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Tujuan
Setelah mempelajari Modul 1 Photosho Basic ini, diharapkan peserta dapat :

1. Mengenal lingkungan kerja Adobe Photoshop, sebagai software image processing
dengan baik, untuk mendukung kebutuhan artistic dan estetika pengembangan
media ajar berbasis multimedia.

2. Merancang komponen-komponen pendukung interface, yang disesuaikan dengan
kebutuhan materi ajar yang dikembangkan

3. Mengintegrasikan komponen-komponen pendukung tersebut menjadi satu kesatuan
interface yang utuh.

A. Lingkungan Kerja Adobe Photoshop CS
1. Insatalasi Adobe Photoshop CS
a. Mengenal Adobe Photoshop CS

Adobe® Photoshop® merupakan suatu aplikasi yang paling populer dikalangan
desainer grafis dan pengolahan citra (image processing). Sejak pertama
diperkenalkan oleh Adobe corporation pada dekade 90-an, Photoshop langsung
mendapatkan hati dikalangan profesional dan praktisi imege-editing dengan segala
kecanggihan fitur dan kemampuan yang maksimal serta kemudahan dalam
penggunaannya (user friendly).

Adobe® Photoshop® yang dirilis pada tahun 2003 yang lalu oleh Adobe corp.,
adalah Adobe® Photoshop® CS dengan slogan yang cukup menjanjikan The
Professional Standard in Desktop Digital Imaging merupakan pengembangan dari
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Adobe Photoshop generasi sebelumnya, dan pada edisi ini sudah dilengkapi
dengan fasilitas Image Ready® CS. Kelengkapan ini dimaksudkan untuk
memberikan fleksibelitas, efisiensi dan kemudahan dalam penggunaan, sehingga
anda dapat dengan mudah membuat dan menyunting image dengan kualitas tinggi
yang siap untuk dicetak, publisher, ataupun untuk ditempatkan di web, yang selama
ini merupakan kendala untuk menempatkan image berkualitas tinggi pada web,
karena berhubungan erat dengan beban loading data di sisi client pengguna.
Hingga saat ini, Adobe Photoshop terus diperbaiki performa dan toolnya untuk
mendukung dan memenuhi kebutuhan professional image editing dan processing,
dan telah berada pada generasi CS 3 (Creative Suite Generasi ke-3).

Pada Modul latihan ini, sengaja hanya dibahas versi CS-nya saja, karena harus
disesuaikan dengan ketersediaan hampr rata-rata spesifikasi PC yang ada di
sekolah-sekolah, karena jika menggunakan seri CS 3 akan membutuhkan
spesifikasi hardware yang lebih tinggi, dan tentu saja software-nya masih cukup
sulit untuk di dapatkan.

Adobe Photoshop CS, yang kemudian hanya disebut Photoshop CS saja,
merupakan program aplikasi yang canggih yang telah membantu pekerjaan para
profesional dalam bidang image processing, seperti fotografi, pracetak, periklanan
dan web designer serta berbagai disiplin pekerjaan lainnya yang berhubungan
dengan imaging.

b. Menginstal Adobe Photoshop CS

Untuk memulai percumbuan mesra kita dengan Photoshop CS, maka sebelumnya
pada PC anda telah terinstal Photoshop CS, tetapi bagi yang belum, dapat
mengikuti langkah-langkah instalasi yang akan diuraikan berikut ini.

Namun sebelum memulai proses instalasi, sebaiknya anda perhatikan spesifikasi
PC yang dibutuhkan untuk menjalankan aplikasi Photoshop CS ini, yaitu antara
lain :

Prosessor Kelas Intel Pentium 111 atau Pentium IV

Sistem operasi Microsoft Windows 2000 dengan Service Pack 3 atau
Windows XP

192 MB memori atau direkomendasikan 256 MB

280 MB atau lebih kapasitas ruang hardisk kosong

Monitor dengan VGA Card 16 bit atau lebih

Resolusi Monitor 1024 x 768 atau lebih

CD ROM Drive (minimal untuk proses instalasi)

Internet atau koneksi telepon untuk aktivasi Phtoshop CS

W W
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Jika spesifikasi PC anda memenuhi spesifikasi di atas, maka anda sudah berhak

untuk melakukan proses instalasi berikut ini :

1. Masukkan CD Master Photoshop CS, ke dalam CD ROM drive anda.

2. Aktifkan CD ROM anda pada Windows Explorer dengan mengklik dua kali
pada icon CD ROM.

3. KIlik file Setup.exe, dan kemudian proses instalasi dimulai, seperti diperlihatkan
pada Gambar 1.

24 Adobe Photashop CS and ImageReady CS Setup

Adobe Photoshop CS and ImageReady CS

Gambar 1. Proses Instalasi siap dimulai

4. Klik tombol Next, kemudian tentukan bahasa standar yang akan anda
pergunakan pada Photoshop CS

<fack || Hews Cancel

Gambar 2. Pemilihan bahasa instalasi dan aplikasi Photoshop CS

5. Klik Next, kemudian berikan pernyataan persetujuan anda terhadap lisensi
software, dengan menekan tombol Accept.
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Gambar 4. Pengisian identitas dan nomor serial software

6. Kemudian proses dilanjutkan dengan pengisian data pengguna dan nomor serial
Photoshop CS, yang dilanjutkan dengan proses penentuan lokasi instalasi,
dalam hal ini dapat anda tentukan sendiri dengan menekan tombol Browse atau
jika anda tidak ingin direpotkan, biarkan installer yang menentukan sediri
dengan menekan tombol Next.

ol ' " ocpex [ (Hess) | T e

Gambar 5. Penentuan lokasi hasil instalasi

7. Instalasi dilanjutkan dengan menentukan tipe-tipe file grafik, yang didukung
oleh Photoshop, serta aplikasi yang secara otomatis yang akan dijalankan saat
tipe-tipe file tersebut diaktifkan. Dalam hal ini terdapat tiga pilihan :
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a. All to PS, yaitu pilihan untuk menentukan semua tipe file grafik tersebut
secara otomatis diaktifkan oleh Photoshop CS (PS)

b. All to IR, yaitu pilihan untuk menentukan semua tipe file grafik tersebut
secara otomatis diaktifkan oleh Image Ready CS (IR)

c. Default, yaitu pilihan mengikuti seting default yang diberikan oleh
Photoshop CS

Disamping itu, pengguna juga dapat menentukan sendiri (customize), dengan

jalan memberikan tanda cek list (\), pada masing-masing jenis file, dengan tiga
pilihan yaitu PS, untuk Photoshop, IR untuk Image Ready dan NC (No Change)
untuk mengikuti standar asli tipe file tersebut.

Adobe Photoshop €5 and ImageReady CS Setup.

Description
\windows Bitmap [EMP, ALE. DIB]
Cineon Image File Format (CIN, SDFX, DR, FIDO] o
Encapsulated Postscript [EPS) v
CompuServe GIF (GIF)
JPEG WFGJPEJPEG)
Pheto CD (PCD)
PICT (PCT.PICT)
FL Exchange (PCH)
Adobe PhotaDeluse (PDD]
Portable Document Format (FOF)
Photoshop FOF (FDP)
Portable Netwark Graphics (PNG)
Large Document [FSE)
Fivar [F<R)

A SN NN

&llta PS I AlltolR [ Default

TnstallShield | <Back Hext> | Cancel

Gambar 6. Pilihan tipe-tipe file

8. Selanjutnya proses pengumpulan informasi, dianggap mencukupi untuk
memulai proses instalasi, yang dilanjutkan dengan menekan tombol Next, atau
Back jika informasi belaum dianggap mencukupi.

Adobe Photoshop CS and ImageReady CS Setup
Adobe Photoshop C5 and ImageReady C5 Setup

Type of Installation:
Typical

Selected Components
PDF Support for Asian Languages
ICLC profiles
Photashop Program Files
Type Support

Destination Directary:
C:AProgram Filessdobet\Photoshop C5

Start Menu location:
C:hDocuments and Settings Al UsershStat MenuhPragrams'Adabe Photoshop C5

InstallSHisd [ cmaor [ Wi | [ e |

Gambar 1.8. Konfirmasi ulang kelengkapan infromasi instalasi yang dibutuhkan
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9. Selanjutnya proses instalasi secara otomatis dilanjutkan, hingga muncul jendela
informasi yang menyatakan bahwa proses instalasi telah selesai dilaksanakan.
A £l

Adobe Photoshop CS and ImageReady CS Setup

p CS and ImageReady CS

Adobe Photoshop'cs

with Adobe’ ImageReady <

L“'

i e ot -part Sen e wa

Gambar 9. Proses instalasi dan finalisasi penginstalan Photoshop CS

10. KIlik Finish, dan anda sudah siap untuk mulai menggunakan Pohotoshop CS.

Adobe Photoshop C5 and ImageReady C5 Setup E|

Gambar 10. Proses instalasi selesai

11. Jika proses instalasi, berjalan dengan baik, maka pada Start Menu akan dibuat

menu untuk Photoshop, seperti pada Gambar 1.11
'g ¥ ¥ i . ‘q

1) Accessories

1) Acer ePM

8= Adobe Design Premium C53
1) Borland C++Bulder &

.l@ InterBase

I Microsoft Office

22

A 22
@ Set Program Acces:
-ﬁl Try AQL Far Broadkand

T windows catalog

{ »

% windows Update i) winZip »

= I Active Desktop Calendar ¥
EI s

winzip 1) Real Alternative »

»

I VisualRoute Lite Edition

Log Off Muhammad Adi...

| Windows XP Professional

B

Turn OFF Computer...

7

J start [ 2 & 7 [ oromoti s T [ Choi.p oy

Gambar 1.11. Photoshop CS pada Start Menu

«

12. Untuk memastikan Photoshop berjalan dengan baik, maka aktifkan Photoshop
hasil instalasi dengan mengklik menu Start = All Programs ->Adobe -
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Photoshop - Photshop CS, sehingga muncul Welcome Screen, yang
merupakan halaman Photoshop saat pertama kali diaktifkan. Untuk me-non-
aktifkan welcome screen tiap kali Photoshop dijalankan, hilangkan tanda

“centang” pada box Show this dialog at startup.

E B Adob Phatohop

T N e
PRErEuNMN27 0 8

Gambar 12. Welc

2. Memulai Adobe Photoshop CS

Untuk mulai menggunakan Adobe Photoshop sebagai salah satu aplikasi pendukung
dalam proses perancangan aplikasi multimedia pembelajaran, maka dapat diikuti

langkah-langkah sebagai berikut :

a. Klik Tombol Start = All Program - Adobe - Photoshop - Photshop CS,
sehingga tampil halaman kerja Photoshp CS, seperti pada Gambar 12.

b. Untuk membuat sebuah file baru, klik menu File - New, kemudian muncul kotak
dialog untuk membuat sebuah file photoshop baru, Klik OK

New

Tusorals
] Lesm the Bascs
S Advanced Techniuss (Crine)

(@) weorking With Whit's hew

v whatls New
T New Features AL A Glnce

Ties and Tricks
3 Ties and Trecks From the Bxpsrs

Coioe Management Sesup
) setorg up Coior

T New Featre Highighss
€5 vihac's New Move (Orine)

B Ak Acrobant Profr..,

ome Screen Photoshop CS

Harme:

~ Preset: ‘ Clipboard

Width: | 1098

|| pivels

Height: \ 794

|| pixels

Resolution: ‘ 72

|| pixelsfinch

Color Moce: ‘ RGE Color V‘ | 8 bit

Background Contents: ‘ White

¥ Advanced

Name -> Menunjukkan nama file yang akan dibuat, pada awal dapat diisi atau

abaikan

Preset = Menunjukkan pola ukuran file yang akan dibuat dengan standar
photoshop, atau dapat juga dibuat secara kustom.
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Width = Menunjukkan lebar file yang akan dibuat, sebaiknya dalam satuan pixel
Hight - Menunjukkan tinggi file yang akan dibuat, sebaiknya dalam satuan pixel
Resolution = menunjukkan kedalaman gambar yang tampil pada layer

Color Mode > Mode pewarnaan yang diberlakukan, standarnya adalah RGB
Background - Defaultnya Putih, namun dapat diubah sesuai kebutuhan.

3. Menyimpan Dokumen Phothoshop
Untuk menyimpan dokumen hasil pengolahan dengan Photoshop, dapat dilakukan

dengan langkah-langkah sebagai berikut :
1. Klik menu File > Save As, kemudian tentukan lokasi direktori penyimpanan data

2. Masukkan nama file pada File Name , dan Format data pada Format.

Save As EE
Savein | Hodd 3 -
y " Inkerf e
9 o WP
My Flecent
Drocuments
Desklop
)
My Docrments
48
Compu
€ oo [ e
My Metwod: | Eoomal Phatosheg [P0, POD) - [ caen |
= phicns
S D12z 2 Coor
1] Layors
Colar:
EEIOCC Profle; sRGE IECH1986-2.1
ke Lower Case Extercion

Gambar 15. Proses Penyimpanan File

3. Akhiri dengan mengklik tombol Save

4. Membuka File
Untuk membuka file dokumen dengan Photoshop, dapat dilakukan dengan langkah-

langkah sebagai berikut :
1. Klik menu File > Save As, kemudian tentukan lokasi direktori penyimpanan data

2. Masukkan nama file pada File Name , dan Format data pada Format.
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Gambar 15. Proses membuka File

3. Akhiri dengan mengklik tombol Open

5. Adobe Photoshop Interface

Untuk melakukan pengolah data gambar dengan menggunakan Adobe Photoshop,
maka terlebih dahulu harus diketahui antarmuka (interface) yang akan sering

digunakan oleh seorang user, sepeti terlihat pada Gambar 16.

Tool Box Title Bar Menu Bar

I Adobe Photoshop
Edt Image layer Select Fiter Wiew Window Help

S em v [regusr | AT [mmp v fa[shep v | [= 2

i Untitled-1 @ 100% (Gray/8)

e x o QBR BT
7PN OH RN N AT

Fa
=

@l -
E]
]

H
<

100% | Doct 468.8K/0 bytes »

Worksheet Pallete

EEX

100% a] =

Color D
Mo |
%K === e

 S—

Gambar 16. Antarmuka Adobe Photoshop CS
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Fungsi Umum :

Nama Komponen Fungsi dan Kegunaan

Title bar merupakan batang judul jendela yang berfungsi
untuk menampilkan judul atau nama program yang sedang
dijalankan. Selain itu title bar juga berfungsi untuk :

e Memindahkan posisi jendela dengan menggunakan
proses drag dan drop pada bagian Title Bar tersebut.

e Mengatur ukuran jendela dari ukuran Maximize ~ ke
ukuran Restore ataupun sebaliknya dengan proses klik
ganda pada bagian Title Bar tersebut.

Merupakan baris menu yang berisi perintah dan fasilitas
default yang disediakan oleh sebuah program yang mendukung
kinerja dari program tersebut. Saat pertama kali jendela
Adobe Photoshop terbuka, dapat dilihat sembiian piithan menu
utama, yaitu: File, Edit, Image, Layer, Select, Filter, View;
Window, dan Help.

Menu bar Adobe Photoshop memiliki sederetan menu yang
masing-masing mempunyai arti dan-fungsi yang berbeda "
Toolbox merupakan sebuah bagian yang berisi berbagai piranti
yang dapat digunakan untuk memanipulasi dan menyunting
sebuah gambar atau, photo, Kita dapat menggunakan piranti
Toolbox yang ada dalam Toolbox untuk melakukan seleksi, membuat
teks dan objek,  memodiikasi dan pewarnaan. Untuk
menampiikan Toolbox, gunakan menu Window - Tools.

Title Bar

Menu Bar

Merupakan bagian yang berisi sekumpulan tombol atau pilihan
yang dapat digunakan untuk melaksanakan suatu perintah
tertentu dalam mengoperasikan program Adobe Photoshop,
Tombol pilihan yang ditampilkan di dalam option bar akan
menyesuaikan dengan tombol atau peranti yang terpilih di
dalam ToolBOX.

Palet dalam Photoshop digunakan untuk mengontrol sifat dan
cara kerja dari tombol-tombol yang ada di dalam toolbox serta
mendukung proses kerja yang terjadi pada gambar atau photo
Pallete yang sedang dikerjakan. Pilihan pada menu Window
menunjukkan jenis-jenis palet yang ada. Jika dipilih salali satu
palet melalui menu window tersebut, maka akan ditampilkan
sebagai tampilan- jendela yang melayang (Floating Window)
dalam ruang kerja (Worksheet)

Merupakan area Kkerja, atau tampilan kerja dari file atau
gambar yang sedang dikerjakan

Option Bar

Worksheet Area

B. Konsep Layer dan Struktur Image dalam Photoshop
Sturktur pengolahan suatu image di dalam Photoshop dibentuk ke dalam lapisan-

lapisan/ layer, masiing-masing layer akan memuat satu komponen dari image yang
diolah.
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Manfaat yang dapat diperolen dengan menggunakan konsep layering di dalam
photoshop adalah kemudahan dalam proses editing dan manipulasi image selanjutnya.
Karena jika masing-masing image/ teks yang diolah dalam photoshop tidak dibagi
menjadi layer-layer yang terpisah, maka proses editing ulang terhadap gambar/ image
yang diolah akan mengalami kesulitan, namun dengan menggunakan model layer, jika
terjadi kesalahan dan kekeliruan, maka designer cukur hanya merevisi layer tersebut
saja, tanpa harus merombak atau mengulang kembali pekerjaan dari awal.

1B Adobe Photoshop
Fie Edt Image Llayer Select Fiter Yew Window Help

PR - ‘EE]F H] | Tolersncer |32 | [ Antiealissed [7]Contiguous [ Use All Layers |

Bi Interface. psd @ 66.7% (Staf Pengajar, RGB/B)

0]
NAT Y

@ Jug s (LS Ui oj
B

% EHTLASY ERTHRETTTVETS SR EHET AU T
N

Chied
RN

g
'._ ] f Staf Pengajar
A

Aot O Heake, Kemglsh
e Taveas Facang, Telg, 0761 - 11614, /

Daci 137M200M P Subtract from existing selection,

Gambar 17. Model konsep layer pada Photoshop.

C. Mengubah Ukuran File Image
Mengubah ukuran suatu image akan serin kita lakukan, pada saat melakukan
manipulasi terhadap suatu image yang akan diolah dalam photoshop. Secara garis
besar, proses pegubahan ini dikelompokkan menjadi dua :

1. Mengubah ukuran image dari eksternal Photoshop
Proses ini adalah proses pengubahan ukuran suatu file yang diimport ke Photoshop,

yang mungkin saja mempunyai ukuran sangat besar, sehingga perlu diperkecil
Untuk kebutuhan ini dapat dilakukan dengan jalan :
Klik menu Image = Image Size

2. Mengubah ukuran image dalam Photoshop
Proses ini adalah proses pengubahan ukuran suatu gambar yang akan ditempat pada

suatu area kerja Photoshop, yang mungkin saja mempunyai ukuran sangat besar,
sehingga perlu diperkecil

Untuk kebutuhan ini dapat dilakukan dengan jalan :

Klik menu Edit = Free Trasnform

Latihan Mengubah Ukuran Gambar/ Image

Komunitas eLearning lImuKomputer.Com 11
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1. Buka file Gambar JG-Utama, JG-1, JG-2 dan JG-3 yang disertakan dalam File
Latihan Photoshop Modul 1

2. Dalam latihan ini, kita akan menggabungkan keempat Gambar tersebut, sehingga
menjadi :

Gambar 18. Latihan Resizing

3. Klik menu Window, aktifkan file JG-Utama. Untuk melihat ukuran gambar
sebenarnya, maka klik menu View = Actual Pixel, sedangkan untuk mengetahui
ukuran filenya, maka dapat dilihat pada menu Imag->Image Size, kita peroleh
ukuran sesungguhnya adalah 1704 x 2272 pixel. Gambar inilah yang kita perkecil
terlebih dahulu, dengan memperkecil ukuran Gambar. Klik menu Image = Image
Size, kemudian ubah ukurannya menjadi 768 x 1024 pixel. Simpan dengan nama
file JG-Utama.psd

4. Lakukan langkah yang sama terhadap file JG-1, JG-2 dan JG-3, tetapi ubah
ukurannya menjadi 300 x 400 pixel, dan simpan sebagai JG-1.psd, JG-2.psd dan
JG-3.psd.

5. Lihat hasil pengecilan semua Gambar tersebut di atas dengan View -> Actual
Pixel, sehingga saat ini kita mempunyai halaman kerja dengan tampilan sebagai
berikut :
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Gambar 19. Hasil mengubah ukuran image import

6. Aktifkan kembali jendela kerja JG-Utama, kemudian dengan menggunakan move

tool |E|, tarik JG-1ke halaman JG-Utama.
7. Setelah Gambar JG-1ditempatkan di atas JG-Utama, file tersebut dapat ditutup,
sehingga kita memperoleh tampilan peringatan :

Adobe Photoshop

' Save changes to the Adobe Photoshop document
“E:NDS. MY PROJIECTY,. \1G-1.JPG" before closing?

Yes | [ Mo ][ Cancel ]

Gambar 20. Peringatan penyimpanan file asli

8. Jawab dengan No, agar file asli tidak mengalami perubahan, sebagai akibat dari
pengubahan ukuran file gambar.

9. Hasil pengabungan keempat Gambar tersebut adalah sebagai berikut (sebelum
ditata)
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Gambar 21. Hasil penggabungan Gambar

10. Lihat pada Pallate Layer, saat ini sudah terdapat 2 buah layer yang aktif, untuk

melakukan pengeditan Gambar, dengan background JG-Utama.
Layers “{_Channels “_Paths ™, »
Opsciy:

Lock: [ & +b & Fi||:

S

|§ ‘ I_ Backoround a

[} ST
Gambar 22. Layer yang aktif untuk pengeditan

11. Langkah selanjutnya, kita akan melakukan pengubahan ukuran gambar dengan
model kedua, yaitu memanipulasi Gambar sesuai kebutuhan dalam photoshop.

12. Klik pada Layer 1, untuk mengedit Gambar JG-1 yang sudah dtempatkan di atas
JG-Utama

13. Klik menu Edit = Free Transform, sehingga gambar JG-1 menjadi terseleksi,
seperti terlihat pada Gambar 23.
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e JG Utama. psd @ 100% [Layer 1, RGB/E)

A
\\.

Gambar 23. Hasil Free Trasnform terhadap JG-1

14. Selanjutnya ‘Drag’ salah satu seleksi, sambil menekan tombol shift, untuk
mempertahankan kesimetrisan Gambar, ubah ukuran Gambar sesuai dengan ukuran
yang dibutuhkan, kemudian tempatkan pada posisi yang telah diurencanakan pada
Gambar 18.

15. Selanjutnya berikan sedikit efek (dibahas lebih jauh dalam Image Effect), yaitu
efek Stroke dan Drop Shadow, masih berada pada Layer 1, selanjutnya lik menu
Layer-> Layer Style->Stroke, kemudian atur nilai-nilainya sebagai berikut : size
= 4, color = white.

16. Kemdian tambahkan sedikit Drop Shadow, Layer -> Layer Style-> Drop
Shadow, kemudian atur nilai-nilainya sebagi berikut : Opacity = 76 %, Angle =
120, Distance = 10, Spread =5, Size = 7.

17. Hasil masnipulasi tersebut di atas, akan dapat dilihat hasilnya pada Gambar 24.

uuuuuu
narrd

Gambar 24. Hasil penerapan Efek Stroke dan Drop Shadow

18. Lakukan kembali langkah 6 sampai 17, untuk Gambar JG-2 dan JG-3. jangan lupa
untuk mengatur tata letak dan ukuran Gambar yang sama besar.

D. Dasar Seleksi Data Image
Salah satu fungsi dasar yang dapat dilakukan dengan Photoshop adalah melakukan

disain dan editing terhadap suatu image, sehingga dalam proses editing tersebut, kita
akan sering melakukan proses seleksi image.
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Untuk melakukan proses seleksi image, dapat dilakukan dengan mengklik tombol

selection tool |;J yang terdapat pada toolbox. Dalam melakukan proses seleksi Kita
akan mengenal dua hal utama, yaitu model seleksi, dan pola seleksi, yang dapat
diuraikan sebagai berikut :

1. Model Seleksi
Secara garis besar, model seleksi ini, dikelompokkan menjadi empat model, yang

dapat dilihat pada option bar, saat selection tool diaktifkan (Q'F—' OE )

a. new selection (/)
pilihan ini dilakukan untuk melakukan penseleksian terhadap suatu gambar atau

area kerja.

HUntitled-1 @ 100% (RGB/8)  [= |[B(X]
a

v

Gambar 25. Contoh New Selection

b. add to selection il

"B Untitled-1 @ 100% (RGBIB) "B Untitled-1 @ 100% (RGB/B)

fffffffffffff

____________________________

v ~

Gambar 26. Proses add selection dan hasilnya

c. substract from selection (|£|')

"B Untitled-1 @ 100% (RGB/B)

------------------

___________________________

Gambar 27. Proses substract dan hasilnya

d. intersect with selection ('2)

Komunitas eLearning lImuKomputer.Com 16
Copyright © 2003-2008 lImuKomputer.Com



limuKomputer.Com

E.

2.

"R Untitled-1 @ 100% (RGBzs).  [2][E]K] R Uniitled-1 @ 100% RGBis)  [S]E]X)
A ~

__________________

__________________

Gambar 28. Proses intersect dan hasilnya
Pola Seleksi

a. Rectangular Marquee Tool ( i-)
Rectangular Marquee Tool, digunakan untuk melakukan seleksi, dengan pola

persegi

b. Elliptical Marquee Tool ()
Rectangular Marquee Tool, digunakan untuk melakukan seleksi, dengan pola
ellips

c. Single Row Marquee Tool ( ==*)
Rectangular Marquee Tool, digunakan untuk melakukan seleksi, dengan pola

satu baris

d. Single Column Marquee Tool ( & )
Rectangular Marquee Tool, digunakan untuk melakukan seleksi, dengan pola
satu kolom

Image Effect
Memberikan effect pada suautu image, merupakan salah satu bentuk image processing

yang akan sering dilakukan dengan Photoshop. Beberapa menu yang dapat difungsikan
untuk kebutuhan image effect ini, antara lain :

a.

b.

C.

Image - Adjusments : digunakan untuk melakukan pebaikan terhadap kualitas

suatu image

Layer > Layer Style : Berhubungan dengan pemberian stylish pada suatu layer
atau image

Filter > filter option : diguniakan untuk melakukan filter terhadap suatu image.

Penggunaan dan pemanfaatan Image effect ini, akan diaplikasikan dalam modul
aplikatif yang dapat ditemui pada Modul 2 dan 3 Photoshop.

Bekerja dengan Teks
Penembahan teks sebagai auatu informasi atau keterangan dalam suatu perancangan

interface atau banner merupakan suatu kebutuhan mutlak

1.

Membuat Teks
Untuk membuat suatu Teks, pada Photoshop dapat digunakan komponen Type Tool

( T.), yang terdapat pada toolbox

Mengedit Teks
UNtuk mengedit teks, maka dapat dilakukan langkag sebagai berikut :
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a. Kilik layer tempat penempatan teks yang akan diedit
b. Klik Type Tool
c. KIlik kursor pada awal teks yang akan diedit
d. Lakukan pengeditan sesuai dengan kebutuhan.
Tips :

Untuk mempermudah proses pengeditan Teks, maka sebaiknya untuk setiap Teks yang
berbeda ditempatkan pada satu layer yang terpisah

G. Text Effect
Untuk memberikan teks effect, prosesnya akan sama dengan pemberian effek pada

image.

Latihan Teks

1. Buat sebuah file baru dengan ukuran 400 x 100 pixel (width x high), dengan
setingan sebagai berikut :

Nw X
Name: | Untitied-1 | oK
Preset: | Cstom 5
width: | 400 | pixels v| Save Preset...
Height: |— ” pixels v! Delete Presat
Resalution: | 72 || pisetsfinch v|
Color Mode: | RGE Color | | 8 bit v|
! Image Size:
Background Contents: | white v |
11726
¥ Advanced

Gambar 28. Setingan halaman kerja teks

2. KIlik type tool, kemudian tempatkan pada halaman kerja, buat kalimat dengan
tulisan “Teknik Otomotif”, dengan ukuran : Huruf = Book Antiqua, Size = 36,
Color = Blue, seperti terlihat pada Gambar 29

Color Picker R|
‘mhﬂw\’lrﬂ color: EI
s
=
@H (s ¢ O |97
"Bl Untitled-1 @ 100% (Teknik Otomotif, RGB/B)  [27)[F][K] Os: [ O [2
— Ow: [99 % Ob: [54
IR |7 |
Qe |22 M0 %
T Oe: |17 ¥i|S5 %
# [FRFcEn K| 0 %
ik web Colors

Gambar 29. Teks yang dibuat
L

3. Setting warna background menjadi kuning, dengan mengklik tombol = pada
gambar belakang, selanjutnya pilih warna kuning muda (lihat Gambar 29)

4. Klik layer background, kemudian klik menu Edit - Fill, pilih option
Background Color
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Contents
W= Backoground Color
"Rl Untitled-1 @ 100% (Background, RGB/B) EEK
Blending -
Mocle: | Morrnal o . .
cracty: [0 |% Teknik Otomotif

Gambar 30. Penggantian Background tulisan

5. Klik layer teks, selanjutnya berikan effek stroke, Bevel & emboss dan drop
shadow, dengan mengklik menu Layer = Layer Style - Stroke, atur pemerian
stroke dengan warna putih, dengan ukuran sesuai kebutuhan, kemudian ulangi
untuk emboss dan drop shadow, sehingga diperoleh hasil akhir sebagai berikut :

R Untitled-1 @ 100% (Teknik Otomotif, RGB/8) = |[B][X]

Gambar 31. Hasil Pemberian efek pada Teks

Selamat Mencoba dan Mengembangkan Bahan Ajar Berbasis Multimedia
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