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Abstrak 

Panduan ini mencoba mengulas secara praktis cara menggunakan dan memanfaatkan fasilitas 
yang ada pada program Authorware 7.01. Bahasan dalam panduan ini tidak akan mengulas 
seluruh kemampuan yang dimiliki program Authorware 7.01, tetapi hanya sebatas fasilitas yang 
telah penulis gunakan dalam skripsi yang berjudul: “Rancang Bangun Media Pembelajaran 
Terintegrasi Berbasis Komputer Pada Pokok Bahasan Listrik Dinamis.” 
 
 
Pendahuluan 

Macromedia Authorware 7.01 adalah salah satu program yang yang dikeluarkan oleh 
perusahaan pembuat software Macromedia. Masih banyak software authoring yang beredar di 
pasaran, penulis memilih Macromedia Authorware 7.01 karena lebih mudah dipelajari secara 
mandiri (otodidak). Selama proses pembuatan media pembelajaran, penulis merasa kesulitan 
mencari referensi tentang Macromedia Authorware 7.01 sehingga apa yang disajikan di sini 
adalah pengalaman penulis selama membuat media pembelajaran. Sepengetahuan penulis, 
masih sedikit buku yang membahas tentang software authoring ini. 

Panduan ini mencoba mengulas secara praktis cara menggunakan dan memanfaatkan 
fasilitas yang ada pada program Authorware 7.01. Bahasan dalam panduan ini tidak akan 
mengulas seluruh kemampuan yang dimiliki program Authorware 7.01, tetapi hanya sebatas 
fasilitas yang telah penulis gunakan dalam skripsi yang berjudul: “Rancang Bangun Media 
Pembelajaran Terintegrasi Berbasis Komputer Pada Pokok Bahasan Listrik Dinamis.” 

Ada beberapa hal yang akan kita bahas sesuai dengan standar dari lomba pembuatan 
multimedia pembelajaran yang diselenggarakan oleh Dikmenum Depdiknas. Harapannya kita 
mampu membuat media pembelajaran yang berstandar nasional dan layak dipublikasikan secara 
luas. Untuk menghasilkan sebuah karya yang bagus sesuai standar acuan media pembelajaran, 
kita harus banyak berlatih dan memperhatikan berbagai aspek penunjang. Aspek penunjang 
tersebut antara lain pokok bahasan, kelas, sosial budaya pengguna, psikologi pengguna, 
perangkat keras pendukung, dan sebagainya. 

Media pembelajaran yang telah penulis buat pasti masih banyak kekurangannya, oleh 
karena itu kritik dan saran yang membangun demi pengembangan media selanjutnya selalu 
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diharapkan. Semoga pembahasan ini bermanfaat bagi calon pembuat media pembelajaran, 
semoga di masa mendatang media dapat berkembang pesat sebagai pembantu proses 
pembelajaran. 

 
 
 
Isi 
System Requirements 

Untuk menggunakan dan menjalankan software ini diperlukan batas minimum 
hardware pendukung. Ada beberapa komponen yang harus diperhatikan agar program dapat 
bekerja secara optimal. Adapun batas minimum hardware adalah sebagai berikut: 

Component Authoring Windows Playback 

Processor Pentium with floating-point 
coprocessor 

487.01DX/7.017.01 or SX with 
floating-point coprocessor 

Memory 17.01MB minimum 
24MB recommended 

8MB minimum 
12MB recommended 

System 
software 

Windows 95, Windows 98, 
Windows ME, Windows NT 4.0, 
and Windows NT 2000 

Windows 3.1 or later 
Windows NT 4.0 or later 

Drive 25MB of free disk space and a 
CD-ROM drive 

Not applicable 

Installasi Macromedia Authorware 7.01 

1. Masukkan CD Master program Authorware yang disertakan dalam CD Media 
Pembelajaran (penulis tidak bertanggung jawab atas keaslian software). 

2. Buka Windows Explorer dan cari folder pendukung > Macromedia Authorware 7.01, 
kemudian double klik file SETUP.EXE. 

 
3. Tunggu beberapa saat sampai muncul kotak dialog di bawah ini, kemudian klik Next. 
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4. Tunggu beberapa saat sampai muncul kotak dialog di bawah ini, kemudian klik Yes. 

 
5. Tunggu beberapa saat sampai muncul kotak dialog di bawah ini, kemudian pilih jenis 

penginstalasan yang Anda kehendaki (saran penulis, Anda pilih Custom untuk 
mengaktifkan semua fasilitas atau pilih Typical untuk pilihan umum), kemudian klik 
Next. 

 
6. Kalau Anda pilih tipe Custom, maka aktifkan semua pilihan fasilitas yang disediakan, 

kemudian klik Next. 
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7. Tunggu beberapa saat sampai muncul kotak dialog di bawah ini, kemudian klik Next. 

 
8. Tunggu beberapa saat sampai muncul kotak dialog di bawah ini, kemudian klik Next. 

 
9. Tunggu sampai proses penginstalannya selesai seperti gambar di bawah ini. 

 
10. Setelah proses instalasi selesai, aktifkan Launch Authorware 7.01 kemudian klik 

Finish. 

 
11. Saat program Authorware pertama kali dijalankan setelah selesai penginstalan harus 

memasukan Identitas Anda dan Serial Number. Serial ini juga sudah ada dalam folder 
Authorware dengan double klik SN_CD_KEY.TXT, kemudian klik OK. 
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12. Setelah memasukkan Serial Number, maka ada beberapa langkah seperti gambar di 

bawah ini, kemudian klik Next. 

 
13. Kemudian klik Next untuk tampilan seperti di bawah ini. 

 
14. Dialog selanjutnya adalah Sistem Informasi yang menawarkan dua pilihan (saran 

penulis Anda pilih Don’t Send Information karena belum tentu komputer kita 
terkoneksi dengan internet), kemudian pilih Next. 
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15. Dialog terakhir seperti di bawah ini hanya cukup klik Next untuk kemudian 
menampilkan hasil instalasi. 

 
16. Dan inilah tampilan umum Macromedia Authorware 7.01. 

 
Memulai File Baru 

Setelah proses instalasi dilakukan dengan sukses, maka kita akan mulai dan menyiapkan 
semua perangkat yang dibutuhkan untuk membuat media pembelajaran. Kita mulai dengan 
membuka program Macromedia Authorware. Klik Start > All Programs > Macromedia 
Authorware 7.01 > Authorware 7.01. 

 
Setelah muncul kotak dialog seperti di atas, maka kita pilih Cancel atau None karena 

kita akan membuat media pembelajaran secara utuh dari hasil desain sendiri. Untuk 
menghindari hal-hal yang tidak diinginkan seperti file hilang karena belum tersimpan, maka kita 
simpan terlebih dahulu file ke tempat yang kita kehendaki. Misal kita namakan file kerja dengan 
nama “STARTING” dan disimpan dalam folder Takut Listrik Ya. 

Kemudian kita perlu melakukan pengaturan (setting) awal terhadap file tersebut. 
Adapun langkahnya adalah klik menu Modify > File > Properties. Anda juga dapat melakukan 
dengan menekan tombol Ctrl+Shift+D. Atur tampilan dengan memilih beberapak ceklist yang 
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ada seperti tampilan di bawah ini. 

 
Mempelajari Fungsi Umum 

Sebelum Anda memulai membuat media pembelajaran, alangkah lebih baik mengenal 
terlebih dahulu beberapa fungsi yang akan Anda jumpai. Ada beberapa icon yang selalu Anda 
butuhkan dalam mendesain media ini, juga ada icon yang jarang terpakai bahkan tidak pernah 
terpakai. Tapi diharapkan Anda mau dan berani untuk tampil beda. Mencoba icon-icon yang 
tidak di bahas di sini. Anda harus yakin dan mantap untuk mengambil sebuah keputusan bahwa 
desain media sangat bergantung pada imajinasi diri Anda sendiri. Jadi Anda berhak 
menggunakan imajinasi Anda untuk menciptakan sebuah karya. Selamat berimajinasi! 

1. Icon yang pertama akan Anda kenal adalah Display icon ( ). Icon ini berfungsi untuk 
menampilkan objek, baik berupa gambar maupun teks. Misalnya Anda menghendaki 
impor foto, maka Anda harus memasukkan Display icon ke dalam flowline dan beri 
nama, kemudian pilih menu Insert > Image > Import. Maka akan muncul gambar di 
bawah ini untuk memasukkan file gambar yang Anda kehendaki. Anda juga dapat 
memanfaatkan pilihan Layout untuk mengatur letak dari gambar tersebut. 

 
2. Setelah pengaturan tata letak cukup, Anda dapat memanfaatkan efek transisi saat 

gambar muncul. Caranya klik kanan pada Diplay icon dan pilih Transition. Anda dapat 
memilih efek gerak yang diinginkan. Atur juga lama pergerakan itu. 
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3. Icon berikutnya adalah Erase icon ( ). Icon ini berfungsi untuk menghapus Display 
icon. Anda tinggal memasukkan Erase icon di bawah Display icon dan beri nama misal 
“hapus”. Coba Anda jalankan program dengan memilih menu Control > Restart atau 
tekan tombol Ctrl + R. Setelah gambar muncul, maka akan ada tampilan di bawah ini. 
Anda disuruh untuk klik objek yang akan di hapus. Setelah klik objek yang akan di 
hapus, kemudian pilih transisi yang Anda kehendaki. 

 

4. Selanjutnya Anda akan mengenal Wait icon ( ), yang berfungsi untuk menentukan 
bagaimana cara perpindahan dari tampilan yang satu ke tampilan yang lain. Ada 
beberapa pilihan treatment pada Wait icon ini. Anda boleh menggunakan semua pilihan 
yang ada atau menggunakan hanya satu treatment saja. Perhatikan gambar di bawah ini. 

 

5. Klik dan drag Wait icon ( ) ke flowline dan letakkan di antara Display icon dan 
Erase icon. Beri nama sesuka Anda, misal “tunggu 5 menit”. Ada tiga treatment pilihan, 
yaitu Mouse Click (akan pindah tampilan jika menekan klik kiri pada Mouse), Key 
Press (akan pindah tampilan jika menekan sembarang tombol pada keyboard), dan 
Time Limit (akan pindah tampilan jika batas waktu telah habis, misal 5 detik). Ada dua 
pilihan tambahan yaitu Show Countdown dan Show Button. Anda bebas untuk 
memilih. 

6. Selanjutnya adalah Navigate icon ( ) yang berfungsi sebagai penghungan ke Map 
icon yang dikendaki. Secara praktik, Anda akan banyak ketemu dengan Navigate icon 
ini karena semakin banyak jalur navigasi yang Anda buat maka Anda akan 
membutuhkan bantuan Navigate icon ini. Klik dan drag Navigate icon ( ) dan beri 
nama, kemudian dobel klik maka akan muncul kota dialog seperti di bawah ini. Atur 
dan cocokkan Map icon yang Anda tentukan. 
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7. Belum bosan toh? Kalu Anda jenuh dengan pembahan ini, maka Anda boleh langsung 
praktik. Tapi kalau Anda masih ingin mengenal icon yang lain, maka teruskan bacaan 

ini. Selanjutnya adalah Framework icon ( ) yang berfungsi mempermudah Anda 
mengatur tombol navigasi. Coba Anda masukkan Framework icon ke flowline, 
kemudian dobel klik, maka di dalamnya sudah terdapat beberapa Navigate icon yang 
memiliki fungsi yang berbeda. Untuk melihat tampilannya, anda cukup menjalankan 
program dengan cara pilih menu Control > Restart atau tekan tombol Ctrl + R. 

 

8. Icon berikutnya adalah Decision icon ( ) yang berfungsi untuk mengambil suatu 
keputusan. Anda dapat mengatur sesuai keinginan dari pilihan yang ditawarkan. 
Masukkan Decision icon ke dalam flowline dan dobel klik, kemudian atur, misal seperti 
gambar di bawah ini. 

 

9. Berikutnya Interaction icon ( ) yang berfungsi sebagai pengatur interaksi. Icon yang 
diletakkan di samping Interaction icon ini akan berfungsi sebagai tombol. Anda juga 
dapat menuliskan teks pada icon ini dengan cara dobel klik Interaction icon dan tulis 
sesuai kebutuhan Anda. Contoh penggunaan Intearction icon seperti gambar di bawah 
ini. 

 
10. Icon selanjutnya adalah Calculation icon ( ) yang berfungsi sebagai penghitung 

matematis atau menulis script program. Caranya sangat mudah, masukkan Calculation 
icon dan beri nama kemudian dobel klik dan tulis script yang Anda kehendaki. Contoh 
script yang ditulis dalam Calculation icon adalah sebagai berikut. 

Komunitas eLearning IlmuKomputer.Com 
Copyright © 2003-2007 IlmuKomputer.Com 
 

9



 
 
 
 

 

11. Berikutnya adalah Map icon ( ) yang berfungsi sebagai wadah dari berbagai icon 
lainnya. Anda sangat membutuhkan Map icon ini karena akan sangat membantu untuk 
membuat desain lebih rapi. Salah satu contoh penggunaan Map icon adalah gambar di 
bawah ini. 

 

12. Icon selanjutnya adalah Sound icon ( ) yang berfungsi untuk memasukkan musik, 
backsound, atau narasi. File musik atau narasi yang Anda buat dapat dimasukkan 
menggunakan icon ini. Cukup dengan memasukkan Sound icon dan dobel klik 
kemudian atur sesuai keinginan Anda. 

 

13. Terakhir adalah Flag ( Start  & Stop ) yang berfungsi untuk tanda awal dan 
akhir yang akan dijalankan pada flowline. Caranya mudah, klik dan drag bendera Start 
ke tempat yang diinginkan, kemudian pilih menu Control > Retart From Flag atau 
tekan tombol Ctrl + Alt + R. 

14. Untuk icon lain tidak dibahas karena belum dimanfaatkan dalam pembuatan media ini. 
Anda diharapkan dapat memanfaatkan lebih dari yang dibahas di sini. Imajinasi dan 
kreasi terhadap fasilitas yang disajikan akan menghasilkan sebuah karya yang 
spektakuler. Jangan kekang pengetahuan Anda hanya terbatas dari bacaan, eksplorasi 
lebih jauh sesuka hati Anda. 

Membuat Awalan 
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1. Buka program Macromedia Authorware 7.01, klik cancel atau none karena kita tidak 

akan menggunakan Knowledge Object. 

2. Atur hasil tampilan dengan Windows Properties, melalui menu Modify > File > 
Properties atau Ctrl+Shift+D. Misalnya pengaturan size : 800x7.0100 (SVGA), 
Option : Center of Screen dan Title Bar. 

3. Masukkan Map icon ( ) ke flowline, kemudian beri nama “awal”. 

4. Double klik Map icon “awal”, kemudian masukkan Map icon “judul”, “apre”, “lanjut”, 
dan “lain”. Hal ini dimaksudkan agar pengerjaan selanjutnya lebih mudah dan lebih rapi 

5. Double klik Map icon “judul” kemudian masukkan Display icon ( ) beri nama 
“Back”, ini fungsinya untuk meletakkan background awalan. 

6. Double klik Display icon “back” kemudian masukkan gambar sebagai latar belakang. 
Caranya dengan klik menu Insert > Image. 

 
7. Klik menu Import, kemudian cari file back.Jpg yang berada di dalam folder 

“image-audio-video”, jika sudah klik Import kemudian OK. 

8. Atur ukuran, letak gambar, agar terlihat lebih bagus dan berada sesuai keinginan pada 
Presentation Window. Kalau sudah selesai, tutup tampilan pada Presentasi Window 
menggunakan menu Control > Stop atau klik tanda silang merah. 

9. Di bawah Display icon “back”, masukkan Sound icon ( ) dan beri nama “sound”. 
Double klik Sound icon dan klik Import untuk memasukkan file suara atau musik yang 
letaknya di folder “image-audio-video”. 

 
10. Atur perputaran suara atau musik melalui icon Timing. Setelah selesai klik OK. 
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11. Di bawah Sound icon, masukkan Display icon dan beri nama “asalam” kemudian 
import gambar bertuliskan kaligrafi salam. 

12. Untuk memberi efek pergerakan tulisan, Anda coba klik kanan pada Display icon 
“asalam” pilih Transition. Anda cukup memilih jenis transisi yang disediakan dan atur 
waktu pergerakannya. 

 
13. Untuk gambar seperti kaligrafi salam, anda dapat memanfaatkan pilihan Modes dengan 

cara klik menu Window > Inspectors > Modes atau cukup tekan Ctrl+M. 

14. Untuk mengatur waktu tampil “asalam”, klik dan drag sebuah Wait icon ( ) ke 
bawah asalam pada flowline. Dobel klik Wait icon tersebut, kemudian atur propertiesnya 
seperti di bawah ini. 

 
15. Agar tampilan asalam tidak menumpuk dengan tampilan selanjutnya atau dengan kata 

lain agar tampilan sebelumnya tidak menumpuk pada tempilan berikutnya, maka 
gambar asalam atau tampilan sebelumnya perlu dihapus. Klik dan drag Erase icon 

( ) ke bawah Wait icon. Beri nama hapus. Jalankan program dengan menu Control > 
Restart. Anda akan melihat tampilan seperti di bawah ini. Atur properties-nya dan pilih 
jenis bentuk translasinya, kemudian klik OK. 

 
16. Untuk membuat animasi dari file GIF maka Anda cukup memastikan letak animasi pada 

flowline. Misal letak animasi GIF setelah Display icon. Kemudian klik menu Insert > 
Media > Animated GIF. Klik tombol Browse untuk mencari letak file GIF dan klik 
OK. Kemudian dobel klik Animated GIF icon ( ) dan atur tampilan yang Anda 
kehendaki. 
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Membuat Tampilan Judul 

 
Pada saat membuat Awalan, kita akan membuat tampilan berupa teks seperti Judul, 

Standar Kompetensi, Kompetensi Dasar, dan Apersepsi. Ini semua berkaitan dengan teks. 
Secara umum pengaturan teks adalah sama, hanya kreasi Anda yang menentukan 
masing-masing tampilan. 

1. Klik dan drag Display icon ( ) ke bawah icon “hapus”. Beri nama “judul”. Kemudian 
dobel klik Display icon. Pilih Text tool pada Toolbox seperti di bawah ini. Kemudian 
klik cursor pada tampilan Presentation Windows. 

 
2. Untuk mengubah jenis huruf teks pada tampilan, Anda hanya pilih teks yang akan 

diganti jenis hurufnya, kemudian klik menu Text > Font > Other. Pilih jenis huruf 
yang Anda sukai dengan klik anah panah down pada Font dan jika selesai klik OK. 

 
3. Untuk mengubah ukuran huruf, Anda cukup pilih teks yang akan diubah kemudian klik 

menu Text > Size > Other. Ketik ukuran huruf yang Anda kehendaki, dan jika selesai 
klik OK. 
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4. Untuk mengubah gaya, Anda pilih teks yang akan dikreasikan. Klik menu Text > Style. 

Ada enam pilihan, yaitu Plan, Bold, Italic, Underline, Superscript, dan Subscript. 

 
5. Untuk mengatur perataan teks, Anda pilih terlebih dahulu teks kemudian klik menu 

Text > Alignment. Ada empat pilihan, yaitu Left, Center, Right, dan Justify. 

 
6. Untuk mengubah warna teks, Anda pilih teks yang akan diganti warna. Kemudian Anda 

aktifkan Toolbox warna, yaitu klik menu Window > Inspectors > Colors atau tekan 
Ctrl + K. Ada dua pilihan warna, yaitu warna untuk teks dan warna untuk background 
teks. 

 
7. Untuk mengubah Mode teks, yaitu pilihan untuk mengatur teks dengan background 

teks. Ada beberapa pilihan mode, yaitu Opaque, Matted, Transparent, Inverse, Erase, 
dan Alpha. Caranya klik menu Window > Inspectors > Modes atau tekan Ctrl + M. 
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8. Anda juga dapat menambah iringan musik dengan cara klik dan drag Sound icon ( ) 
ke bawah Display icon “Judul” atau yang lain. Atur sesuai kebutuhan Anda. 

9. Setelah Anda mengatur tampilan dari Display icon, Anda juga bisa memanfaatkan efek 
transisi dati teks. Caranya adalah klik kanan pada Display icon kemudian pilih 
Transition. Pilih jenis efek yang dikendaki kemudian Restart untuk melihat efek yang 
dihasilkan. 

10. Anda tidak boleh lupa untuk menambah Wait icon di bawah Display icon, karena ini 
akan mengatur lama tampilan dan perpindahan ke Display icon lainnya. 

11. Yang tidak boleh lupa juga adalah Erase icon yang berfungsi untuk menghapus Display 
icon sebelum masuk ke Display icon lainnya. Anda juga dapat memanfaatkan efek 
transisinya. 

Membuat Menu Utama 

 
Bagian kedua setelah bagian awalan adalah bagian menu utama. Di sini menampilkan 

tombol menu pilihan dari fasilitas yang akan Anda sajikan. 

1. Klik dan drag sebuah Framework icon ( ) di bawah Map icon “awal” dan beri nama 
“menu”. 

2. Dobel klik pada Framework icon. Hapus semua Navigate icon ( ) yang ada. Pastikan 

hanya ada Display icon ( ) dan Interaction icon ( ). 

3. Kemudian klik dan drag sebuah Navigate icon ( ) ke samping Interaction icon ( ). 
Lakukan ini sebanyak kebutuhan Anda, misal untuk tombol Uji Kompetensi, Cari Tahu, 
Referensi, Profil, dan Keluar. 

4. Selanjutnya dobel klik pada Display icon, tulis teks sesuai keinginan Anda. Dobel klik 
juga Interaction icon untuk mengatur letak tombol. 
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5. Klik dan drag Map icon ( ) ke samping Framework icon dan beri nama “utama”. 

6. Setelah pengaturan menu utama selesai, maka Anda perlu menghubungkan 
masing-masing tombol navigasi ke Map icon yang sesuai. Cara membuat Hyperlink ini 
adalah dobel klik Navigate icon “Cari Tahu” dan tentukan halaman mana yang akan 
dihubungkan. 

 
7. Anda harus memperhatikan pada dialog Page harus disesuaikan dengan pilihan yang 

dituju. Setelah semua navigasi dihubungkan, maka Anda harus mengeceknya dengan 
cara menjalankan program. Pastikan semua tombol berfungsi dengan baik. 

Membuat Menu Pilihan 

 
Anda pasti bingung ketika membaca langkah di atas, ketika harus menghubungkan 

tombol navigasi, Anda pasti bertanya dimana letak Map icon-nya? Bahasan ini dipisahkan dari 
bahasan di atas karena melihat alur pada flowline, harapannya lebih sistematis dan mudah 
dipelajari. 

1. Klik dan drag Framework icon ( )ke bawah Framework “menu” dan beri nama 
“pilih”. 

2. Klik dan drag Map icon ( ) ke samping Framework sebanyak yang tombol navigasi 
di Framework menu. Map icon ini di beri nama sesuai tombol navigasi agar 
memudahkan ketika proses penghubungan navigasi. Misal, Cari Tahu, Uji Kompetensi, 
Referensi, Profil, dan Keluar. 

3. Dobel klik Framework “pilih” dan hapus semua icon yang ada di dalamnya. 

4. Jangan lupa Anda lihat lagi Navigate icon pada Framework “menu” dan cek apakah 
navigai telah berfungsi dengan baik. 

Membuat Desain Materi 
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Untuk membuat tampilan materi, Anda harus dapat memilih dan memilah dari sebuah 

pokok bahasan. Seperti contoh di atas, Anda dapat membagi menjadi beberapa bagian dan 
membuat tombol navigasinya. Yang perlu Anda lukakan adalah mendesain terlebih dahulu 
secara manual di atas kertas sehingga pengaturan program lebih mudah. 

1. Pastikan semua desain materi hanya terdapat dalam satu Map icon. Misal Map icon 
tersebut diberi nama “cari tahu”. Kemudian dobel klik dan Anda siap untuk mendesian 
sesuai rancangan. 

2. Masukkan Framework icon ( ) ke dalam flowline dan beri nama “materi”. Klik dan 
drag Map icon ke samping Framework “materi” dan beri nama “m”. Dobel klik 
Framework “materi”, hapus semua Navigate icon ( ) yang ada. Kemudian 
mamsukkan Navigate icon ( ) yang baru sebanyak yang dibutuhkan. Beri nama 
sesuai dengan kebutuhan. Pastikan pemilihan nama tidak mempersulit kerja Anda. 

3. Di akhir kerja nanti, Anda tidak boleh lupa untuk menghubungkan Navigate icon ( ) 
ke Map icon ( ) yang dikehendaki. Kalau perlu Anda selalu menjalankan program 
untuk mencoba tombol navigasi apakah sudah berfungsi dengan baik. 

4. Masukkan Framework icon ke bawah Framework “materi” kemudian beri nama 
“bahasan”. Masukkan Map icon ( ) sejumlah yang dibutuhkan. Pastinya jumlah Map 
icon sama dengan jumlah Navigate icon sebagai tombol penghubungnya. Untuk 
mempermudah kerja Anda, nama Map icon target itu harus sama dengan nama Navigate 
icon sehingga ketika proses penghubungan akan lebih mudah. 

5. Sebagai contoh, Anda dapat memperhatikan salah satu Map icon dari Framework 
“bahasan”. Salah satu Map icon tersebut misal diberi nama “modul 3”. 

 
6. Karena dalam “modul 3” ini juga masih banyak laternatif pilihan, maka Anda dapat 

memasukkan Interactif icon ( ) dan beri nama “modul 3”. Klik dan drag Map icon 
( ) ke samping Interactif icon “modul 3” sebanyak kebutuhan dan di beri nama. 
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Jangan lupa masukkan juga Navigate icon ( ) dan beri nama “kembali” untuk 
membuat tombol navigasi menuju menu pilihan sebelumnya. 

7. Untuk menghubungkan Navigate “kembali” ke pilihan sebelumnya, Anda cukup dobel 
klik pada Navigate icon tersebut dan atur seperti gambar di bawah ini. Jika sudah 
selesai, klik OK. 

 
8. Ada tombol tambahan yang juga tidak kalah penting, yaitu tombol bantuan. Misal Anda 

menghendaki untuk menambah tombol bantuan untuk memanggil program Kalkulator. 
Yang perlu dicatat adalah bahwa program kalkulator atau program yang dikendaki harus 
berekstensi EXE, misal calculator.exe. Letak program yang akan Anda panggil juga 
harus satu folder dengan program yang Anda buat. 

9. Anda hanya cukup memasukkan Calculation icon ( ) di sebelah Interaction icon 

( ) dan beri nama “Kalkulator”. Kemudian dobel klik dan tulis script seperti gambar 
di bawah ini. 

 

10. Pada salah satu Map icon ( )  di modul 3 misal diberi nama “suplemen”. Karena 
Anda merasa Map icon ini langsung menampilan isi materi, maka tidak perlu 

menambah Interactif icon ( ) ataupun Navigate icon ( ). Maka Anda cukup 

memasukkan Display icon ( ), Wait icon ( ), dan Erase icon ( ) berturut-turut ke 
dalam flowline. 

11. Ketik teks yang Anda inginkan dan atur semua desain yang ada. Anda dapat mengatur 
tata letak teks, jenis huruf, ukuran huruf, dan sebagainya. Anda juga bisa menambah 
efek transisi teks. Atur juga lama tampilan teks dan efek transisi pada penghapusan teks. 

12. Di akhir flowliIne, Anda masukkan Navigate icon ( ) dan beri nama “modul 3” yang 
berfungsi untuk mengembalikan ke Map icon “modul 3”. Dobel klik pada Navigate icon 
“modul 3” dan atur seperti pada gambar di bawah ini. 
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13. Lakukan hal yang sama pada Map icon “modul” yang lainnya. Yang paling penting 

adalah imajanasi Anda saat mendesain media ini. Jangan lupa selalu menyimpan 
sebelum Anda melakukan perkerjaan lain. Anda juga harus menjelankan program agar 
dapat melihat hari perubahan pengaturan. Pilih menu Control > Restart atau tekan 
tombol Ctrl + R. Selamat mencoba, jangan mudah putus asa. 

Membuat Tampilan Materi 

Secara umum sama untuk membuat isi sebuah materi. Anda akan bertemu dengan 
empat icon terus-menerus. 

1. Masukkan Map icon pada tempat yang Anda kehendaki dan di beri nama. Kemudian 
dobel klik Map icon tersebut. 

2. Masukkan Display icon ( ), Wait icon ( ), dan Erase icon ( ) secara 
berturut-turut ke dalam flowline. Ketik tulisan yang Anda kehendaki. Atur efek transisi, 
waktu tampil dan efek penghapusan. 

3. Masukkan Navigate icon ( ) dan diberi nama. Kemudian dobel klik dan atur 
navigasi yang dituju. Misal Anda menghendaki akan kembali ke menu utama, seperti 
gambar di bawah ini. 

 
4. Imajinasikan diri Anda untuk membuat sebuah media. Anda sendiri yang dapat 

menentukan itu semua. Jangan lupa setiap ada perubahan harus lakukan penyimpanan 
dan menjalankan program agar terlihat perubahan juga tidak khawatir kehilangan data. 

Membuat Tampilan Data Pengguna 
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Agar tampilan media yang Anda buat lebih hidup, Anda dapat memberikan fasilitas 

dimana pengguna dapaat memasukkan nama dan informasi lain yang dibutuhkan. Masukan ini 
kemudian akan muncul sebagai sapaan dimanapun Anda kehendaki. Misal saat skor nilai 
muncul setelah tes, Anda dapat menambah sapaan dengan memunculkan nama dan informasi 
lainnya yang pengguna masukkan. 

1. Klik dan drag Framework icon ( ) ke dalam flowline, kemudian beri nama 
“masukan”. Dobel klik Framework icon “masukan” dan hapus semua icon yang ada. 
Tekan tombol Ctrl + A, kemudian tekan tombol Delete pada Keyboard. 

2. Masukkan Map icon ( ) ke samping Framework “masukan”, kemudian beri nama 
“user”. Selanjutnya dobel klik Map icon “user”. 

3. Klik dan drag Interaction icon ( ) ke dalam flowline dan beri nama “nama”. 

4. Klik dan drag Map icon ( ) ke sebelah Interaction icon “nama”. Pada kotak dialog 
Response Type, pilih Entry Text dan klik OK. 

5. Klik kanan pada Map icon “nama” dan pilih Response. Atur seperti gambar di bawah 
ini. Yang paling penting adalah kata Untitled dihanti menjadi bintang (*). Jika selesai, 
klik OK. 

 
6. Kemudian klik kanan lagi pada Map icon “nama” dan pilih Calculation. Ketik script 

seperti gambar di bawah ini. Pastikan tulisan nama berwarna hijau, tulisan := berwarna 
merah, dan tulisan EntryText berwarna Hitam. Jika selesai, tutup jendela script dan 
klik Yes. Jika muncul kota dialog New Variable, maka klik OK. 
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7. Kemudian Anda lanjutkan untuk membuat masukan nomor absen. Caranya sama 
dengan masukan nama, hanya ada tambahan sedikit interaktif. Masukkan Interaction 

icon ( ) ke bawah flowline “nama” dan beri nama “absen”. 

8. Klik dan drag Map icon ( ) di sebelah Interaction icon “absen”. Kemudian klik 
kanan dan pilih Response. Atur seperti gambar di bawah ini. Jika sudah selesai klik 
OK. 

 
9. Klik kanan lagi dan pilih Calculation kemudian ketik script seperti gambar di bawah 

ini. Jika selesai klik Yes dan OK. 

 
10. Ada tambahan sedikit pada script di atas. Hal ini diberikan jika Anda mengehandaki 

tambahan sentuhan interaktif. Maksudnya, pengguna hanya bisa memasukkan absen 
berupa angka. Jika masukan absen berupa huruf maka akan ada tampilan baru berupa 
informasi untuk memasukkan absen dengan angka. 

11. Dobel klik pada Map icon “absen”, kemudian masukkan dua Map icon ( ) ke 
flowline. Selanjutnya beri nama “salah” dan “betul”. 

 
12. Dobel klik pada Map icon “salah”. Masukkan Display icon, Wait icon, dan Erase icon 

ke dalam flowline. Tulis informasi yang Anda kehendaki, misal “Nomor Absen Tidak 
boleh Huruf, Harus Angka!!!”. Atur transisi teks, waktu tampilan, dan penghapusan 
teks. Kemudian masukkan Calculation icon di bawah Erase icon dan beri nama 
“ulang”. Dobel klik Calculation icon “ulang” dan ketik seperti gambar berikut ini. 
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13. Lakukan juga pada Map icon “betul”. Masukkan Display icon ( ), Wait icon ( ), 
dan Erase icon ( ). Tulis informasi yang dikendaki, misal “Data Telah Diproses, 
Selamat Melanjutkan”.  Atur sesuai dengan kebutuhan. Di akhir flowline, masukkan 
Navigate icon ( ) dan beri nama “next”. Kemudian dobel klik Navigate icon “next” 
dan atur seperti pada gambar. 

 
14. Navigasi di atas mengindikasikan bahwa setelah data pengguna dimasukkan dengan 

benar, maka program akan melanjutkan ke tampilan tes. Secara umum, navigasi ini akan 
menuju ke map icon yang Anda kehendaki. Anda bebas untuk berimajinasi. 

15. Setelah selesai semua, coba Anda jalankan program. Pilih menu Control > Restart atau 
tekan tombol Ctrl + R. Atur tampilan masukkan indentitas pengguna sesuai dengan 
kebutuhan. Klik tombol Pause pada Control Panel. 

 
16. Dobel klik pada kotak Entry Text dan atur Properties. Pastikan pada pilihan 

Interaction hanya tercentang Ignore Null Entries, kemudian klik OK. Lakukan hal 
yang sama pada masukan absen. 

 
17. Kalau sudah selesai semua pengaturan yang ada, jalankan lagi program yang Anda buat. 

Pastikan semua fungsi berjalan dengan baik. Selamat mencoba! 

Membuat Tampilan Soal Essay 
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Pada media pembelajaran ini, ada beberapa model tes yang dikembangkan. Harapannya 
semoga ini dapat menambah wawasan dari segi materi maupun program itu sendiri. Salah satu 
yang dikembangkan adalah tes berupa soal essay dimana pengguna berkesempatan untuk 
memasukkan nilai sesuai perhitungannya sendiri. Ini dimungkinkan adanya jawaban yang 
bervarisai, misal dari segi pembulatan angka atau jumlah angka di belakang koma. 

 

1. Pastikan ada Map icon ( ) untuk membuat soal essay, misalnya Map icon “tgs 4” 
seperti di bawah ini. 

 
2. Masukkan Calculation icon ( ) ke dalam flowline dan beri nama “var awal”, 

kemudin dobel klik dan ketik script seperti pada gambar. Setelah selesai kemudian tutup 
dan klik Yes. 

 

3. Masukkan Decision icon ( ) di bawah Calculation icon “var awal” tadi dan beri nama 
“trus”. Ini digunakan untuk membuat tampilan soal yang keluar bersofat acak. Jadi 
pengguna akan selalu menemui letak soal secara acak. Dobel klik Decision icon “trus” 
dan atur seperti tampilan di bawah ini. Pastikan berlambang U. Setelah selesai klik OK. 

 

4. Masukkan Map icon ( ) ke samping Decision icon dan beri nama “no 1”. Kemudian 
dobel klik. 

5. Masukkan Calculation icon ( ) ke dalam flowline, beri nama “va no”. Kemudian 
dobel klik dan ketik script seperti gambar di bawah ini. Setelah selesai, tutup dan klik 
Yes. 
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6. Masukkan Interaction icon ( ) di bawah Calculation icon, beri nama “soal 1”. Dobel 
klik Interaction icon “soal 1” dan tulis soal yang dikehandaki. Atur sesuai kebutuhan. 

7. Masukkan dua Map icon ( ) ke samping Interaction icon “soal 1”. Pada Respone 
Type, pilih Text Entry dan klik OK. 

8. Klik kanan pada Map icon yang sebelah kiri dan pilih Response. Atur pilihan response 
seperti di bawah ini. Yang paling penting adalah pada kotak dialog paling atas harus 
diisi dengan jawaban yang benar, misal 2,4|2.4. jadi ada dua kemungkinan jawaban 
yaitu 2,4 atau 2.4. Jika selesai, klik OK. 

 
9. Kemudian klik kanan pada Map icon yang kedua, pilih Response. Atur pilihan response 

seperti gambar di bawah ini. Jika selesai, klik OK. 

 
10. Agar di akhir tes dapat dihitung jumlah jawaban benar, jawaban salah, dan nilai, maka 

kita perlu menambah perintah kepada program. Untuk menghitung jawaban benar maka 
kita perlu menambah script pada Map icon jawaban benar. Klik kanan Map icon 
jawaban benar, pilih Calculation. Tulis script seperti pada gambar di bawah ini. Setelah 
selesai, klik Yes. 

 
11. Anda juga harus melakukan hal yang sama pada Map icon bintang (*) dengan mengetik 

script seperti gambar di bawah ini. Jika selesai, klik Yes. 
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12. Untuk mempercantik tampilan tes, maka Anda perlu menambah beberapa kata agar 

terkesan lebih interaktif. Caranya dobel klik pada Map icon ( ) jawaban benar. 

Masukkan Display icon ( ), Wait icon ( ), dan Erase icon ( ) berturut-turut ke 
dalam flowline. Ketik tulisan yang dibutuhkan, misal “Jawaban Benar” dan atur efek 
transisi. Atur juga lama tampil dan efek transisi saat teks dihapus. 

 

13. Lakukan juga pada Map icon ( ) bintang (*). Masukkan Display icon ( ), Wait 
icon ( ), dan Erase icon ( ) secara berturut-turut pada flowline. Atur sesuai 
kebutuhan. Informasi yang disajikan harus beda, misal “Jawaban Salah”. 

 
14. Setelah semua telah diatur dengan benar. Sekarang saatnya Anda mencoba menjalankan 

program dengan klik menu Control > Restart atau tekan tombol Ctrl + R. Pastikan 
semua pengaturan telah berfungsi dengan benar. 

Membuat Tampilan Soal Acak 

 
Desain tes tugas ini adalah pilihan ganda dengan pemunculan soal secara acak tetapi 

tidak ada pengulangan jawaban ketika jawaban salah. Artinya ketika pengguna menjawab 
dengan salah maka secara otomatis akan dilanjutkan ke soal berikutnya. Tetapi untuk 
menghindari hafalan oleh pengguna, maka tes tugas ini dibuat secara acak. Selamat mencoba! 

1. Langkah pertama adalah pastikan ada Map icon untuk memuat tes ini. Kemudian 
membuat variabel awal menggunakan Calculation icon. Klik dan drag Calculation icon 
( ) ke dalam flowline dan beri nama “var awal”. Kemudian dobel klik dan ketik 
seperti gambar di bawah ini. Kalau sudah tutup tampilan dan klik Yes. 
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2. Masukkan Decision icon ( ) di bawah Calculation icon “var awal” dan beri nama 
“trus”. Dobel klik Decision icon tersebut dan atur seperti di bawah ini. Pastikan bahwa 
decision icon berlambang U. 

 

3. Klik dan drag Map icon ( ) ke samping Decision icon “trus” dan beri nama “no 1”. 
Kemudian dobel klik pada Map icon tersebut. 

 
4. Masukkan Calculation icon ( ), beri nama “va no”, kemudian dobel klik dan ketik 

seperti gambar di bawah ini. Seperti biasa, tutup jendela Calculation icon “va no” 
kemudian klik Yes. 

 

5. Masukkan Interaction icon ( ), beri nama “soal 1”. Kemudian dobel klik Interaction 
icon “soal 1” dan ketik soalnya. Atur tampilan soal sesuai kebutuhan. Agar nomor urut 
soal akan keluar secara otomatis tanpa mengetiknya, maka pada tampilan Presentation 
Windows ketik {nomor}. 

6. Masukkan Map icon ( ) di samping Interaction icon “soal 1”, kemudian berinama A, 
sebagai tombol pilihan A. Klik kanan pada Map icon “A”, pilih Response. Atur pilihan 
Response seperti di bawah ini. Setelah selesai mengatur tombol A maka klik OK. 
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7. Kemudian klik kanan Map icon “A”, klik Calculation dan ketik script 

Ulang:=Ulang+1 seperti di bawah ini. Setelah selesai tutup script dan klik Yes. 

 
8. Untuk membuat tombol pilihan B, C, D, dan E. Anda cukup Copy tombol yang baru 

Anda buat. Caranya adalah klik kanan tombol A dan pilih copy kemudian klik mouse di 
sebelah kanan tombol A, klik kanan dan pilih Paste. Gantilah namanya yang sesuai; B, 
C, D, dan E. 

9. Ketika anda menjalankan program, maka semua tombol akan bernilai salah karena Anda 
belum memilih tombol sebagai jawaban benar dan mengaturnya. Untuk membuat 
tombol berjawaban benar, misal tombol C, maka klik kanan Map icon “C” kemudian 
klik Response. Atur seperti gambar di bawah ini dan jika selesai klik OK. 

 
10. Selanjutnya klik kanan Map icon “C”, klik Calculation. Ganti script Ulang:=Ulang+1 

menjadi Benar:=Benar+1 seperti gambar di bawah ini. 

 
11. Setelah selesai, pastikan bahwa pada flowline hanya tombol C yang berjawaban benar 

dan berlambangkan + di depan hurufnya. Perhatikan gambar di bawah ini. 
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12. Tampilan tes tugas ini akan lebih interaktif jika Anda menambahkan beberapa tampilan. 

Misal ketika pengguna menjalankan tes tugas ini dan menjawab soal dengan salah, 
maka akan muncul keterangan “Maaf Salah”. Hal ini dapat Anda lakukan dengan 
mudah. Caranya dobel klik pada Map icon ( ) “A” atau tombol yang bernilai salah. 

13. Masukkan Display icon ( ), Wait icon ( ), dan Erase icon ( ) ke dalam flowline. 
Ketik keterangan yang Anda inginkan. Atur juga lama tulisan muncul, misal Time 
Limit : 1 Seconds. Jangan lupa efek transisi baik ketika tulisan muncul maupun ketika 
tulisan dihapus. 

14. Hal ini juga dapat Anda lakukan untuk Map icon “C” atau tombol yang bernilai benar. 
Anda cukup melakukan hal yang sama dan atur sesuai kebutuhan. Yang perlu diingat 
adalah tulisan harus diganti karena informasinya juga sudah berbeda, misal “Selamat 
Anda Benar”. 

15. Ingat setiap ada perubahan yang Anda lakukan, Anda harus segera menjalankan 
program tersebut karena untuk melihat perubahan yang ada. Anda hanya perlu pilih 
menu Control > Restart atau tekan tombol Ctrl + R. 

Membuat Tampilan Soal Berulang 

 
Desain evaluasi ini dibuat berbeda dengan tes yang lain, karena pada evaluasi ini, Anda 

akan membuat sebuah tes yang terdapat pengulangan. Maksudnya ketika pengguna menjawab 
dengan jawaban salah, maka ada kesempatan lagi untuk menjawab. 

1. Langkah pertama adalah membuat variabel awal menggunakan Calculation icon. Klik 
dan drag Calculation icon ( ) ke dalam flowline dan beri nama “var awal”. 
Kemudian dobel klik dan ketik seperti gambar di bawah ini. Kalau suda tutup tampilan 
dan klik Yes. 
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2. Masukkan Decision icon ( ) di bawah Calculation icon “var awal” dan beri nama 
“acak”. Dobel klik Decision icon tersebut dan atur seperti di bawah ini. Pastikan bahwa 
Decision icon berlambang U. 

 

3. Klik dan drag Map icon ( ) ke samping Decision icon “acak” dan beri nama “nom 1”. 
Kemudian dobel klik pada Map icon tersebut. 

 
4. Masukkan Calculation icon ( ), beri nama “var nom”, kemudian dobel klik dan ketik 

seperti gambar di bawah ini. Seperti biasa, tutup jendela Calculation icon “var nom” 
kemudian klik Yes. 

 

5. Masukkan Interaction icon ( ), beri nama “soal 1”. Kemudian dobel klik Interaction 
icon “soal 1” dan ketik soalnya. Atur tampilan soal sesuai kebutuhan. Agar nomor urut 
soal akan keluar secara otomatis tanpa mengetiknya, maka pada tampilan Presentation 
Windows ketik {nomor}. 

6. Masukkan Map icon ( ) di samping Interaction icon, pilih Response Type dengan 
Conditional, kemudian klik OK. Beri nama “ulang=2” dan klik kanan kemudian pilih 
Response. Atur seperti gambar di bawah ini. 

 
7. Atur juga pilihan Conditional seperti gambar di bawah ini. 
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8. Klik kanan pada Map icon “ulang=2”, klik Calculation. Ketikkan script untuk jawaban 

salah yaitu Salah :=Salah+1. tutup jendela script dan klik Yes. 

 
9. Masukkan Map icon lagi di samping Map icon “ulang=2” dan beri nama “ulang=1”. 

Klik kanan dan pilih Response kemudian atur seperti tampilan di bawah ini. 

 
10. Pada tampilan Properties Response, Anda juga harus mengatur pada pilihan 

Conditional seperti gambar di bawah ini. 

 

11. Masukkan Map icon ( ) di samping Map icon “ulang=1”, kemudian berinama A, 
sebagai tombol pilihan A. Klik kanan pada Map icon “A”, pilih Response. Atur pilihan 
Response seperti di bawah ini. Setelah selesai mengatur tombol A maka klik OK. 
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12. Kemudian klik kanan Map icon “A”, klik Calculation dan ketik script 

Ulang:=Ulang+1 seperti di bawah ini. Setelah selesai tutup script dan klik Yes. 

 
13. Untuk membuat tombol pilihan B, C, D, dan E. Anda cukup copy tombol yang baru 

Anda buat. Caranya adalah klik kanan tombol A dan pilih Copy kemudian klik mouse di 
sebelah kanan tombol A, klik kanan dan pilih Paste. 

14. Ketika anda menjalankan program, maka semua tombol akan bernilai salah karena Anda 
belum memilih tombol sebagai jawaban benar dan mengaturnya. Untuk membuat 
tombol berjawaban benar, misal tombol E, maka klik kanan Map icon “E” kemudian 
klik Response. Atur seperti gambar di bawah ini dan jika selesai klik OK. 

 
15. Selanjutnya klik kanan Map icon “E”, klik Calculation. Ganti script Ulang:=Ulang+1 

menjadi Benar:=Benar+1 seperti gambar di bawah ini. 

 
16. Setelah selesai, pastikan bahwa pada flowline hanya tombol E yang berjawaban benar 

berlambangkan + di depan hurufnya. Perhatikan gambar di bawah ini. 
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17. Tampilan Evaluasi ini akan lebih interaktif jika Anda menambahkan beberapa tampilan. 

Misal ketika pengguna menjalankan tes evaluasi ini dan menjawab soal dengan salah, 
maka akan muncul keterangan “Maaf Salah, Mohon Ulangi Sekali Lagi”. Hal ini 
dapat Anda lakukan dengan mudah. Caranya dobel klik pada Map icon ( ) 
“Ulang=1”. 

18. Masukkan Display icon ( ), Wait icon ( ), dan Erase icon ( ) ke dalam flowline. 
Ketik keterangan yang Anda inginkan. Atur juga lama tulisan muncul, misal Time 
Limit : 1 Seconds. Jangan lupa efek transisi baik ketika tulisan muncul maupun ketika 
tulisan dihapus. 

19. Hal ini juga dapat Anda lakukan untuk Map icon “Ulang=2”. Anda cukup melakukan 
hal yang sama dan atur sesuai kebutuhan. Yang perlu diingat adalah tulisan harus 
diganti karena informasinya juga sudah berbeda, misal “Maaf Jawaban Masih Salah, 
lanjut Soal Berikutnya Ya...”. 

20. Ingat setiap ada perubahan yang Anda lakukan, Anda harus segera menjalankan 
program tersebut karena untuk melihat perubahan yang ada. Anda hanya perlu pilih 
menu Control > Restart atau tekan tombol Ctrl + R. 

Membuat Tampilan Nilai 

 
Salah satu cara untuk membuat media lebih interaktif adalah menampilkan nilai hasil 

tes. Pengguna akan dapat mengukur seberapa besar kemampuan setelah menjalankan tes 
diagnosis. Langkahnya sangat mudah. 

1. Masukkan Map icon ( ) di bawah tes pada flowline dan beri nama nilai. Kemudian 
dobel klik Map icon “nilai” dan masukkan Calculation icon ( ), beri nama “var nil”. 

2. Dobel klik Calculation icon “var nil” dan ketik seperti di bawah ini. 
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3. Setelah selesai menuliskan script, tutup tampilan script kemudian klik Yes dan OK. 

4. Masukkan Display icon ( ), beri nama “tampil”, kemudian dobel klik Display icon 
“tampil” tersebut dan ketik {nilai}. 

 
Membuat Tampilan Referensi 

 
Menu ini berfungsi untuk menampilkan daftar pustaka dari isi materi media 

pembelajaran. Langkah untuk mendesain ini sangat mudah hanya butuh Display icon, Wait icon, 
Erase icon, dan Navigate icon. Anda pasti bisa mendesain dengan mudah. 

1. Pastikan Map icon “referensi” terdapat di samping Framework “pilih”, kemudian dobel 
klik dan atur sesuai kebutuhan. 

2. Masukkan Display icon ( ), Wait icon ( ), dan Erase icon ( ) berturut-turut 
pada flowline. 

3. Masukkan Navigate icon ( ) dan beri nama “ke menu” kemudian atur seperti di 
bawah ini. 

 
Membuat Tampilan Profil 
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Tampilan ini menginformasikan tentang profil sekolah dan pofil pembuat media 

pembelajaran. Desain ini sangat sederhana karena hanya memanfaatkan empat icon saja. 

1. Masukkan Display icon ( )dan beri nama kemudian dobel klik dan tulis informasi 
yang dibutuhkan, atur sesuai kebutuhan. 

2. Jangan lupa memasukkan Wait icon ( ) dan Erase icon ( )untuk mengatur waktu 
tampilan dan menghapus tampilan. 

3. Yang terakhir, klik dan drag Navigate icon ( )di akhir flowline kemudian beri nama 
“ke menu”. Dobel klik Navigate icon tersebut dan atur seperti di bawah ini. 

 
Membuat Tampilan Keluar 

 
Ketika Anda menekan tombol keluar pada menu manapun, maka Anda akan masuk ke 

tampilan keluar ini. Hal ini dibuat agar hasil media lebih interaktif karena terdapat ucapan 
penutup atau pesan dan kesan. Secara umum, pembuatannya adalah sama dengan tampilan 
awalan hanya Anda tambah beberapa kreasi. 
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1. Pastikan Map icon “keluar” ada terdapat di samping Framework “pilih” kareana sistem 
navigasi akan lebih mudah. Kemudian dobel pada Map icon dan desain sesuai 
kebutuhan. 

2. Masukkan Display icon ( ) berinama “back” untuk menampilkan background. 
Kemudian klik dan drag Display icon ke bawah “back” dan beri nama “wasalam”. Atur 
teks yang Anda inginkan. Jangan lupa juga diberi efek transisi pada teks. 

3. Jangan lupan selalu menyisipkan Wait icon ( ) dan Erase icon ( ) setelah Display 
icon. Dua hal ini untuk mengatur waktu tampil dan menghapus tampilan. 

4. Anda juga boleh menyisipkan backsound agar tampilan penutup ini akan lebih terkesan. 
Caranya sama, klik dan drag Sound icon ( ) ke tempat yang tepat, misal di bawah 
Display icon “back” kemudian atur seperti tampilan di bawah ini. 

 
5. Yang paling penting adalah menambah Calculation icon di akhir flowline. Ini berfungsi 

untuk membuat program menutup jendela tampilan. Klik dan drag Calculation icon 
( ) dan beri nama keluar kemudian dobel klik dan ketik Quit (). Tutup jendela 
Calculation “keluar”, kemudian klik Yes. 

 
Publish Media Pembelajaran 

 
Langkah terakhir untuk menghasilkan software Media Pembelajaran yang didesain 

dapar dijalankan tanpa harus mempunyai program Macromedia Authorware, maka terlebih 
dahulu harus di-publish atau dijadikan file aplication (*.EXE), adapun langkah-langkahnya 
sebagai berikut: 

1. Klik menu File > Publish > Publish Setting. Kemudian atur seperti tampilan di bawah 
ini. 
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2. Pastikan pilihan Package As, With Runtime for Windows 9x and NT variant, dan Copy 

Supporting Files telah terpilih semua. Kemudian klik tombol Publish. Tunggu beberapa 
saat untuk proses publish sampai muncul kota dialog seperti d bawah ini. 

 
3. Klik OK. Program sudah siap untuk dijalankan tanpa menggunakan program 

Macromedia Authorware. Hasil publish akan terkumpul dalam satu folder seperti 
gambar di bawah ini. 

 
Pengepakan Media ke dalam CD 

 
Setelah file Starting selesai Anda cek dan diuji coba, maka saatnya pengepakan ke 

dalam CD-ROM. Tapi Anda harus membuat file Autorun agar ketika CD-ROM dimasukkan ke 
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dalam CD Drive secara otomatis file Starting langsung tampil di layar. Caranya adalah Anda 
cukup mengetikan [AutoRun] OPEN=Starting.exe dan disimpan dengan nama Autorun.INF, 
tidak boleh yang lain. 

Untuk mengemas program hasil publish ke dalam CD ROM, dalam panduan ini 
software yang digunakan adalah Nero Burning, Nero Express, adapun langkah-langkahnya 
sebagai berikut: 

1. Pastikan komputer terdapat CD Drive RW dan sudah terinstal program Nero Burning. 

2. Masukkan CD ROM kosong ke dalam CD Drive, buka program Nero Express. 

 
3. Klik menu Data > Data Disc. 

4. Muncul tampilan seperti di bawah ini, kemudian klik Add. Masukkan semua data yang 
dibutuhkan. Misalnya file Starting.exe, Autorun.INF, dan folder EXTRAS. 

 
5. Jika sudah dipastikan file-file yang dibutuhkan telah masuk, kemudian klik Next. 

Tunggu beberapa saat sempai proses burning selesai, atau muncul kotak dialog seperti 
di bawah ini. 

 
6. Klik OK dan kemudian klik Next. Jika proses pembakaran telah selesai, maka CD 

ROM akan keluar dengan sendirinya dan program siap untuk dijalankan. 
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