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Mengikuti kemajuan dan perkembangan Photoshop adalah sangat menarik. Kelebihan atau 
kelengkapan yang ada dalam versi yang terbaru menjadikan lebih mudah & praktis dalam 
menyelesaikan produk dan permasalahan design. 
 
Panduan Praktis  
Materi ini saya buat ketika akan mengajar Multimedia di Pusdatin Dephan beberapa tahun yang 
lalu. Mohon maaf jika ternyata ada yang merasa ini kurang lengkap atau mungkin sulit dipahami, 
selamat menikmati. 
 
 

 
Lisensi Dokumen: 
Copyright © 2003-2007 IlmuKomputer.Com 
Seluruh dokumen di IlmuKomputer.Com dapat digunakan, dimodifikasi dan disebarkan 
secara bebas untuk tujuan bukan komersial (nonprofit), dengan syarat tidak menghapus 
atau merubah atribut penulis dan pernyataan copyright yang disertakan dalam setiap 
dokumen. Tidak diperbolehkan melakukan penulisan ulang, kecuali mendapatkan ijin 
terlebih dahulu dari IlmuKomputer.Com. 
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1. TEKNIK DASAR 

 
1. Perkenalan 

Photoshop CS disebut juga Photoshop 8. Merupakan software populer 
yang dibuat oleh Adobe (www.adobe.com). Sangat powerfull dalam 
pengolahan gambar bitmap, menawarkan berbagai kemudahan dalam 
menggunakan feature yang beraneka macam di setiap versi terbarunya. 
Jika anda adalah seorang calon Web Designer, Image Editor, Fotografer 
dan semua orang yang sering menangani grafis, maka Photoshop 
sangatlah cocok untuk anda dalam mengembangkan ide dan kreatifitas 
anda. 
Gbr 1.1 Area Kerja Photoshop CS 
Jendela Photoshop  terdiri dari atas beberapa bagian utama yang wajib 
anda ketahui, yaitu : 
A. Baris Menu 
B. Panel Options  
C. Toolbox  
D. Jendela Gambar  
E. Palette well  

F. Palettes 
 
2. Mengenal Aplikasi Image Processing 

Dalam dunia Aplikasi Image Processing secara garis besar dibagai 
dalam 2 macam yakni : 

Aplikasi Vektor Aplikasi Bitmap (raster) 

Adobe Ilustrator 
Corel Draw 

Adobe Photoshop 
Corel PhotoPaint 
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Macromedia Freehand Macromedia FireWork 
 
Bitmap, Hasil gambar dengan mengandalkan jumlah pixel dalam satu 
satuan tertentu. Semakin rapat pixel maka semakin baik kualitas sebuah 
gambar. Sebaliknya jika dipaksa diperbesar akan timbul efek pecah 
atau rusak dalam gambar yang dihasilkan. 
Software pengolahnya adalah Photoshop, CorelPhaint, Macromedia 
FireWork dsb. 
File yang dihasilkan cenderung lebih bear. 
Ekstensi file yang dihasilkan adalah psd, jpg, eps, gif dsb 

 
Gambar 1.2 Hasil pembesaran dalam Bitmap 
 
 
Vektor, File yang dihasilkan senderung lebih kecil.  
Disimpan dalam file dengan ext cdr, wmf, ai dsb. Biasa dipergunakan 
dalam membuat logo, animasi, ilustrasi atau kartun dsb 

 
Gambar 1.3 Hasil pembesaran dalam Vektor 
 
Tapi biasanya terjadi keterhubungan diantara keduanya. Misalnya : 
hasil dari logo yang dibuat dalam Coreldraw di import ke Photoshop 
dalam rangka memberikan efek-efek tertentu pada logo tersebut.. 
 
3. Cara menjalankan Adobe Photoshop 

Banyak cara dilakukan untuk memulai program ini diantaranya adalah : 
• Menjalankan lewat Start > All Programs – Adobe photosop  CS. 
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Gambar 1.4 Cara menjalankan Photoshop 
 
• Buat shorcut 

Dengan cara mengklik Shorcut yang ada pada desktop 
• Dengan men-klik file .psd 

Membuka file data dengan extension .psd 
 
4. Mengatur Iterface dalam face dalam Adobe Photoshop. 

Salah satu kekhasan yang dimiliki program ini adalah adanya 
fasilitas Toolbox. 
 
Toolbox berisi berbagai piranti atau tool yang dapat Anda 
pergunakan untuk memanipulasi dan menyunting sebuah Image. 
Anda menggunakan tool yang ada dalam Toolbox untuk melakukan 
seleksi, membuat teks, membuat gambar dan lain sebagainya. Jika 
Toolbox belum muncul maka anda tinggal mengklik Window > 
Tools, sehingga akan muncul seperti gambar dibawah ini ; 
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Gambar 1.5 Tampilan Toolbox 

 
Jika toolbox dipilih maka akan muncul gambar Option Bar 
dibawah Menu File. Dibawah ini gambar jika anda memilih tollbox 

Move Tool . Maka akan muncul Option Bar seperti dibawah 
ini 
 

 

Gambar 1.6 Tampilan Option Bar 
 

Jika dalam item toolbox ada panah dipojoko kiri bawah seperti ini  
maka akan ada fungsi turunan yang lain dan  bisa diklik. Dengan cara 
tekan pointer agak lama sampai muncul menu turunanya. Seperti ini : 

 
 
Canvas atau Image Area  
Dari gambar tersebut bisa dilihat nama file, pembesaran/zoom, layer 
dan mode warnanya. 
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Gambar 1.7 Tampilan Option Bar 

 
Pembesaran Canvas  
Dalam area image bisa dilakukan pembesaran canvas yakni dengan 

 max dan min. Atau dengan memanfaatkan Pallet Navigator 

 
Gambar 1.8 Pallet Navigator 

Atau dengan tombol Kombinasi Ctrl + atau - 
Setting  Pallet 
Pallet bisa dipindah-pindah dengan proses drag. Jika anda ingin 
mereset tampilan agar seperti kondisi semula lakukan File Window > 
Workspace > Reset Pallete Locations 
 
TIPS :  
1. Jika anda ingin konsentrasi dalam memanfaatkan Canvas. Anda 

bisa menyembuyikan semua toolbox dan Pallet pergunakan 

tombol TAB. 

2. Jika ingin menyembunyikan Pallet saja klik Shift+Tab 

3. Tekan ‘ f ’ untuk fullscreen. Kombinasikan dengan TAB jika ingin 

lebih bersih lagi. 

 
5. File Open dan Browse 

Dalam mengolah gambar anda pasti melakukan proses membuka image 
atau beberapa image dengan berbagai format untuk kemudian bisa 
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diproses menuju hasil. Cara membuka file adalah sebagai berikut : 
• Membuka dengan menu File > Open (perhatikan preview) – 

dengan thumnail. Atau dengan Shorcut Ctrl+O 

  
Gambar 1.9 Open File 
 
• Pakai Menu File > Browse untuk eksplorasi gambar dalam 

folder atau dengan cara Shift + Ctrl + O 

 
Gambar 1.10 Browse File 

Kelebihan dari browse untuk extension .psd thumnail/preview nya bisa 
terlihat. 
Kekurangannya adalah menghabiskan memori yang banyak sehingga 
lekas ditutup jika sudah selesai 
 
Mengatur tampilan beberapa image dengan menu  Windows > 
arrange 
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Gambar 1.11 Mengatur image yang tampil 

6. Undo & History 

Dalam melakukan pekerjaan image seringkali terjadi kesalahan atau 
pengulangan perintah yang salah. Kita bisa mempergunakan fasilitas 
Undo (Ctrl+Z). Tetapi ini hanya berlaku 1 perintah sebelumnya saja. 
Maka dibutuhkan fasilitas History. Cara membuka Pallet History 
adalah menu Window > History. 

 
Gambar 1.12 Pallet History 

 
Cara menghapus History adalah :  

 
Gambar 1.13 Cara menghapus Pallet History 

Memanage jumlah history.  
Lakukan perintah : Edit > Preferences – History states 
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Gambar 1.14 Mengganti jumlah History 

 
TIPS : 

• Semakin banyak nilai history akan menghabiskan lebih banyak 

memory / mengganggu kinerja komputer 

• Menu File > Revert : untuk mengcopy kondisi awal 

• Menu File > Purge > Clipboard : menghapus History selain 

yang disoroti/pilih. 

• Selama belum disimpan, maka fungsi history bisa dilakukan. 

Jangan takut mencoba-coba. 

 
7. Mengenal Layer dan Penggunaan 

Seorang desainer memanfaatkan Layer agar seolah-olah sedang 
menggambar dalam transparansi. Sehingga tidak akan merubah gambar 
yang berada di layer lain. 
Jika diSave, maka dilain waktu dapat diperbaiki sebab hasil gambar 
tidak menyatu dengan layer lain. 
 
Menghapus Layer dengan cara drag ke tong sampah atau klik kanan > 
delete 
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Gambar 1.15 Palllete Layer 
 

Memilih Layer bisa dilakukan dengan Autoselect   
ini dilakukan agar ketika pointer diatas gambar, akan langsung 
mendeteksi di layer mana dia bekerja sehingga bisa melakukan aksinya. 
Atau dengan cara Klik kanan pada gambar untuk memilih layer mana 
yang akan dikerjakan. 

 
Gambar 1.16 Memilih posisi Layer 

 
8. Pengaturan Ruler, guide dan Grid 

 
Fasilitas Ruler  
 
Dalam membantu membuat gambar yang sesuai dengan letak dan 
ukuran yang diinginkan maka kita bisa lakuka dengan menampilkan 
Ruler dengan cara menu View > Ruler. 
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Gambar 1.17 Menampilkan Fasilitas Ruler 

 
Menentukan Satuan Ruler dengan cara menu Edit >  Preferences > 
Units & Ruler 

 
Gambar 1.17 Menampilkan ukuran Ruler 

 
Setting Ruler tidak dari 0 dengan cara tarik garis dari pojok kiri, drag ke 
dalam sesuaikan ukuran di atas dan bawah. 

 
Gambar 1.18 Memulai nilai awal Ruler 
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Jika ingin meng-0 kan lagi, klik 2x pojok kiri atas 
 
Fasilitas Guide 
Dalam meletakkan objek dalam gambar, dibutuhkan fasilitas guide. 
Sehingga akan sesuai dengan letak yang diinginkan.  
Untuk Menampilkan Guide, dengan cara melakukan drag and drop 
dari area ruler area baik secara vertikal atau horisontal 

 
Gambar 1.19 Menampilkan fasilitas Guide 

 
Untuk menampilkan dan menyembunyikan guide. Lakukan dengan 
menu View > Show > Guide 

 
Gambar 1.20 Menampilkan fasilitas Guide 

 
Menjadikan Guide sebagai magnet agar objek bisa melekat. Aktifkan  
View > Snap  
 
Menghilangkan Guide dengan cara menarik Guide ke ruler area. 
 
Fasilitas Grid 
Alat bantu yang lain adalah Grid, dengan cara file Menu Show Grid, 
tidak bisa diubah letaknya tapi untuk ukuran kotak dan satuannya bisa 
dengan . 
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Menu Edit > Preference > Guide, Grid & Slice 
 
 
 
 

2. MANAJEMEN WARNA  
 

1. Setting Color Management 

Problem yang sering dialami oleh desainer adalah hasil cetak yang 
tidak sama dengan warna yang tampil dalam monitor. Maka dari itu 
perlu diatur Setting Adobe dan Gamma Setting, dengan cara, letakkan 
pointer pad layar kemudian lakukan Klik Kanan > Properties  

 
Gambar 2.1 Setting Color Management 
 
Pilih Add dan tambahkan AdobeRGB1998 ke dalam daftar. 
 
Kemudian didalam Aplikasi Photoshop, lakukan menu Edit > Color 
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Setting. 
Pilihlah setting berikut ini : 
1. Web Graphics Defaults, jika gambar yang dihasilkan untuk web 

interface. 

2. US Prepress Defaults, jika gambar yang dihasilkan untuk 

diteruskan ke percetakan atau di print. 

 
2. Mode Warna & Gamut Warning 

Seperti yang telah diketahui bahwa warna dasar yang kita kenal adalah 
Merah, Hijau dan Biru. Dari ketiga warna tersebut dihasilkan semua 
warna termasuk warna Hitam. Dalam Photoshop dikenal dengan 
perpaduan warna RGB (Red Green Blue). 
Untuk mengetahui mode warna yang dipunyai oleh Photoshop. Maka 
bisa dilihat di menu Image > Mode 

 
Gambar 2.2 Mode Warna dalam Photoshop 
 
Tetapi yang paling sering digunakan adalah : Grayscale, RGB dan 
CMYK. 

 
Gambar 2.3 Ilustrasi Warna RGB 
 



 
 
 
 
 

Komunitas eLearning IlmuKomputer.Com 
Copyright © 2003-2007 IlmuKomputer.Com 
 
 

16

 
Gambar 2.4 Ilustrasi Warna CMYK 
 

 
Gambar 2.5 Perpaduan Warna Hardware 
Tidak semua hardware memakai stadard perpaduan warna yang sama, 
dalam gambar diatas dilustrasikan bahwa Hardware Monitor dan 
Kamera Digital menghasilkan gambar dengan mode RGB sedangkan 
untuk Printer menghasilkan perpaduan warna dengan CMYK. 
 
Jika projek yang sedang kita kerjakan untuk ditampilkan didalam 
monitor seperti presentasi atau web maka dipergunakanlah RGB. 
Tetapi jika projek yang dikerjakan untuk dicetak maka kita harus 
memilih CMYK. 
 
Dalam mengerjakan sebuah projek, disarankan memulai dengan RGB. 
Karena bila ingin dicetak, kita tinggal mengkonversi ke dalam CMYK 
(biasanya file yang dihasilkan lebih besar). 
 
Untuk melihat warna yang akan berubah ketika di convert ke CMYK 
pada sebuah gambar, aktifkan menu View > Gamut Warning. 
Sehingga akan muncul titik-titik abu yang menjelaskan bahwa ini akan 
berubah jika di convert. 
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Gambar 2.6 Mengetahui warna yang akan berubah 
 
Keuntungan bekerja dengan RGB adalah berfungsinya Filter dalam 
Photoshop. 
Untuk mencegah terjadinya warna yang ternyata tidak didukung oleh 
CMYK. Maka aktifkan menu View > Proof Setup > Working CMYK 
dan Proof Colors 

 
Gambar 2.7 Mencegah berubah warna pada CMYK 
 
3. Mengatur Color Picker 

Seorang designer pasti akan sering memakai Color Picker. Dibawah 
ini adalah fasilitas Warna dalam toolbox 

 
Gambar 2.8 Toolbox Color 
Pada bagian depan (hitam) disebut Foreground sedangkan pada bagian 
belakang (putih) disebut Background. 
Anda bisa memakai tombol X dan D untuk membolak-balikkan warna 
untuk foreground atau background. Atau dengan menekan kotak kiri 
bawah atau panah kanan atas pada gambar diatas. 
 
Memilih Warna 
1. Dalam memilih warna, anda tinggal men-doubleklik foreground 

atau background. Sehingga akan muncul tampilan Color Picker 

dibawah ini, kita tinggal memilih warna yang kita inginkan dengan 

manual atau menuliskan koder warna-nya. 
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Gambar 2.9 Color Picker 

Jika dalam kolom RGB (255:255:255) maka akan muncul warna 
putih 

 
TIPS : 
Apabila ketika memilih warna muncul tanda , ini berarti 
memberikan warning kalau warna yang kita pilih tidak support 
CMYK (berbeda ketika di print). Untuk memperbaikinya klik 
icon  tersebut. 
Apabila yang muncul adalah  berarti akan ditampilkan 
berbeda dalam web. Solusinya dalah klik icon  tersebut atau 

ckeck item . 
 
2. Dengan memakai pallet Color (F6). Anda tinggal mengerakkan 

slider atau memasukkan angka atau dengan menyedot warna. 

Jangan lupa untuk memilih  foreground atau background. 

 

 
Gambar 2.10 Pallet Color 
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3. Dengan memakai fasilitas Toolbox Eyedropper Tool 

 
Gambar 2.11 Eyedropper Tool 
Kemudian arahkan tool ke dalam canvas untuk mengambil sample 
warna yang diinginkan. 

 
Menyimpan Warna Favorit  
Warna yang telah kita pilih bisa disimpan kedalam ‘Swatches’.  

 
Gambar 2.12 Swatches Color 

Caranya letakkan pointer pada area warna paling bawah seperti ini. 
Kemudian berilah nama untuk warna tersebut dan klik OK. 

 

 
Gambar 2.13 Membuat warna favorit. 

 
Menambah Koleksi Warna  
Anda tinggal klik kanan pada panah pojok kanan. Kemudian tinggal 
dipilih apakah akan menimpa (Replace) yang sebelumnya atau 
menambahkannya (Append) 

 
Gambar 2.14 Memilih/menambah koleksi warna. 
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4. Painting Tool & Fill Color 

 
Painting Tool  
Menggambar dengan painting tool dan kemudian mewarnainya 
merupakan hal yang akan sering dilakukan. 
Langkahnya adalah : 

• Klik toolbox pada bagian Brush Tool 

 
Gambar 2.15 Ikon Brush Tool 
 

• Pilih model Brush yang anda inginkan 

 
Gambar 2.16 Contoh model Brush 
 
• Pilih model Brush yang lain untuk mengganti atau 

menambahkannya. 
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Gambar 2.17 Memilih model Brush yang diinginkan. 

 
Gambar 2.18 Contoh hasil dengan Spesial Brush . 
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Paint Bucket Tool  
Ini digunakan dalam mewarnai objek gambar atau seleksi yang sedang 
sudah lakukan. 

 
Gambar 2.16 Ikon Paint Bucket tool 

    
Lakukan seleksi dalam area gambar/canvas. Kemudian pilih warna 

yang diinginkan. Letakkan icon  pada daerah seleksi pada gambar. 

  
Gambar 2.17 Sebelum diisi warna 
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Gambar 2.18 Setelah diisi warna. 

 
Gradient Tool 
Mewarnai objek dengan warna gradient 

 
Gambar 2.19 Ikon Gradient Tool 

 
Gambar 2.19 Setelah diisi Warna gradient 
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3.TEKNIK PENYELEKSIAN  
 
1. Dasar Seleksi 
Seleksi selalu dilakukan designer untuk mewarnai, menghapus, 
memindah atau memotong sebuah objek. Ketrampilan ini sangat 
diperlukan dalam memodifikasi sebuah gambar. Langkah yang harus 
dilakukan adalah : 
1. Pilih toolbox Marquee Tool 

 
Gambar 3.1 Marquee Tool 

Model Seleksi Keterangan 

 Seleksi Kotak 

 Seleksi lingkaran 

Seleksi vertikal sebesar 1 pixel 

 Seleksi horisontal  sebesar 1 pixel 
 
 Kombinasikan dengan perintah menu Edit > Fill untuk mewarnai.  
2. Kombinasikan dengan perintah Delete untuk menghapus  

 
TIPS : 

• Tekan Shift ketika melakukan seleksi untuk memperbesar 

dengan proporsional (sama sisi). 

• Tekan Shift untuk menambah seleksi 

• Tekan Alt untuk mengurangi seleksi. 

• Menghilangkan seleksi tekan Ctrl+D 

• Mengembalikan seleksi sebelumnya dengan Select > Reselect 

• Feathers untuk membuat efek lengkung seleksi dengan kotak 

 

 
Gambar 3.2 Option Bar untuk Mrquee Tool 
 
3. Anda bisa kombinasikan dengan efek Select > Modify untuk 

membuat berbagai efek seleksi. 
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Gambar 3.3 Contoh Hasil Seleksi 
 
 
 
 
2. Penggunaan Laso & Magis Wand Tool 
Buka file c:¥latihan¥sayuran.psd 
Kemudian lakukan proses seleksi terhadap objek-objel seperti roti, 
daging, daun dan jamur untuk membuat gambar seperti dibawah ini. 

 
Gambar 3.4 Obyek untuk latihan Penyeleksian 
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Gambar 3.4 Hasil proses latihan Penyeleksian 
 
3. Menyimpan Penyeleksian 
Ketika sudah melakukan penyeleksian agar pekerjaan seleksi yang kita 
lakukan tadi hilang. Kita ingin menyimpannya agar suatu saat bisa 
dipakai kembali. 
Dengan Langkah sebagai berikut : 

• Pilih menu Select > Save Selection 
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 Gambar 3.5 Langkah penyimpanan Seleksi 

• Berilah nama untuk proses seleksi ini 

 
Gambar 3.6 Pemberian nama Seleksi 
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4. MENYISIPKAN TEKS  

 
Selain mengolah gambar dan berbagai ilustrasi, Photoshop juga 
menggunakan Teks sebagai bahan olehan. 
Dalam Photoshop dikenal 2 buah Teks yakni :  

• Teks Tunggal  

• Teks Paragraf 

 
Teks tunggal, dibuat dengan menyisipkan teks dari huruf pertama 
tanpa membuat kotak pragrafnya dulu. 

 
Gambar 4.1 Text Tool 
 

 
Gambar 4.2 Hasil Teks Tunggal 
 
Setelah teks sudah dituliskan, maka dengan menekan tombol Ctrl maka 
disekeliling teks akan muncul kotak. Sehingga kita bisa 
menggunakannya dengan bebas untuk membersarkan, mengecilkan 
atau memiringkan teks tersebut. 
Teks Paragraf, dibuat dengan menyisipkan teks dari dengan membuat 
kotak pragrafnya dulu. 
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Gambar 4.3 Menulis dengan Teks Paragraf 
 
Kemudian kita tinggal menuliskan apa yang akan kita ketik atau paste 
dari Word agar memenuhi kotak pragraf yang telah kita buat. 
Kelebihan Text Pragraf :  
• Teks mengikuti alur kotak atau bisa berpindah sendiri kebawah 

sesuai arah kotak 

• Ketika kotaknya dibesarkan, Teks tidak bertambah besar 

• Dengan memiringkan atau rotate teks, maka teks didalamnya akan 

mengikuti. 

 
Gambar 4.4 Hasil Teks paragraf 
Mengedit dan menformat Teks 
Proses edit dan formating teks yang telah kita buat, dengan 

 menggunakan. 
 
 
Gambar 4.5 Option Bar untuk Text 
Format teks tersebut meliputi : 
Arah, Font, Mode, Besar font dan Paragraf 
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 Gambar 4.6 Character Properti Text 
Format teks tersebut meliputi : 
Font, Ukuran, Tinggi, Lebar, Posisi atas/bawah, Jarak Atas/bawah, Jarak 
antar huruf dan Model 
 

 
Gambar 4.7 Paragraf Properti Text 
Format teks tersebut meliputi : Perataan & Indentasi. 
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5. PATH & SHAPE   

 
1. Membuat dan Mengatur Path 
Jika kita ingin menyisipkan bentuk-bentuk yang kita inginkan atau 
didefinisikan sendiri, maka anda membutuhkan Fasilitas Path dan 
Shape. Shape akan memberikan sarana dalam membuat bentuk. 
 
Membuat Path 
- Klik Pen Tool pada Toolbox 

 
Gambar 5.1 Pen Tool 
Caranya :  
• Anda cukup menentukan titik-titik point (Anchor Point) dalam 

membuat Path. 

• Jangan lupa, pada option bar memilih Path . 

 
Gambar 5.2 Contoh menggambar path 
Memindah Path 
- Klik Path Selection Tool pada Toolbox 

 
Gambar 5.3 Path Selection 
- Arahkan pada path yang telah dibuat dan pindahkan ketempat lain 
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Mengedit Path 
- Klik Direct Selection Tool pada Toolbox 

 
Gambar 5.4 Direct Selection 
- Arahkan pada garis atau titik path yang telah dibuat dan tarik sesuai 

bentuk yang diinginkan. 

 
Mengisi Path dengan Warna Foreground 
- Klik Path pada palet Layer kemudian pilih icon kiri bawah. 

 
Gambar 5.5 Mengisi path dengan Warna 
 
Membuat Garis Pinggir dari sebuah Path 
- Klik Path pada palet Layer kemudian pilih icon kiri bawah sesuai 

dengan gambar. 

 
Gambar 5.6 Membuat garis pinggir dengan path 
 
Membuat Selection dari Path 
- Klik Path pada palet Layer kemudian pilih icon kiri bawah sesuai 

dengan gambar. 
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Gambar 5.6 Membuat Selection dengan path 
 
2. Membuat dan Mengatur Shape 
Membuat Shape 
- Klik Pen Tool pada Toolbox 

 
Gambar 5.7 Pen Tool 
Caranya :  

• Jangan lupa, pada option bar memilih Path . 

• Jika kita membuat Anchor Point maka otomatis akan membuat 

Shape sesuai warna yang telah dipilih. 

 
Gambar 5.8 Membuat Shape 
 
Mengedit Shape 
- Klik Direct Selection Tool pada Toolbox 
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Gambar 5.9 Direct Selection 
- Arahkan pada garis atau titik shape yang telah dibuat dan tarik 

sesuai bentuk yang diinginkan maka shape akan mengikuti bentuk 

yang diinginkan. 

 
Menghapus Path dan Shape 
- Klik Path Selection Tool pada Toolbox 

 
Gambar 5.10 Path Selection 
- Arahkan pada path yang telah dibuat. Klik Delete-OK 

3. Membuat Shape yang sudah disediakan 

oleh Photoshop. 
Arahkan pointer pada icon Toolbox dibawah ini 

 
Gambar 5.11 Model Shape 

Item ini berhubungan dengan option bar   
Macam-macam shpae yang disediakan : 

 
Gambar 5.12 Bentuk-bentuk Shape 
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6. MENGATUR IMAGE & CANVAS   

 
1. Mengatur Size Image 
 
Dalam proses pencetakan perlu diperhatikan beberapa hal yaitu : 
- Page Setup 

- Resolusi Gambar (250-300pixel) 

- Ukuran Image (Tinggi & Lebar) 

Jika gambar hanya untuk di tampilkan di monitor atau web cukup 
dengan resolusi 72-75pixel. 

 
Gambar 6.1 Mengatur Size pada dokumen image 

 
Gambar 6.2 Properti ukuran sebuah image 
 
Jika ingin membesarkan hasil cetakan, lakukan langkah berikut : 
- Uncheck pada resample Image 

- Ubah Ukuran Document Size 

 
2. Mengatur Canvas 
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Seperti yang telah kita ketahui bersama, menggambar dalam Photoshop 
samadengan menggambar diatas Canvas. Idealnya, ukuran Canvas 
ditentukan pada awal Projek. Tapi kadang-kadang kita perlu 
melebarkan/meninggikan Canvas dalam bekerja. 

 
Gambar 6.3 Mengatur Size Canvas 

 
Gambar 6.4 Tampilan Ukuran Canvas 
3. Croping Image 

Seringkali dalam mendapatkan sebuah image, sebenarnya kita tidak 
membutuhkan semuanya. Kita hanya butuh beberapa objek dalam 
gambar tersebut. Maka dari itu sangat dibutuhkan fasilitas Croping. 

 
Gambar 6.5 Fasiltas Croping pada Toolbox 
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Gambar 6.6 Langkah melakukan Croping 
 
Bisa juga dengan melakukan Seleksi pada gambar kemudian pilih 
menu Image > Crop 
 
4. Memutar Arah Canvas 

Dalam memutar sebuah Canvas sangat mudah, langkahnya adalah klik 
menu Image > Rotate Canvas 

 
Gambar 6.7 Rotate Canvas 
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Khusus untuk memutar bukan Canvas yakni sebuah layer maka 
peruntahnya berbeda, yakni : 
Klik menu Edit > Free Transform 

 
Gambar 6.8 Rotate Freetransform 
 
 

7. MEMPERBAIKI DAN MENGKOREKSI IMAGE    
 
1. Mengatur Adjusment level & Curve 
Kadang-kadang kita mendapatkan sebuah gambar yang kurang idel 
seperti kurang terang, terlalu gelap, kurang cerah atau terlalu buram. 
Untuk mengatasi dan memperbaiki itu semua disediakanlah fasilitas 
Adjusment. Dengan cara menu Image > Adjusment.  

 
Gambar 7.1 Fasilitas Adjusment 
Disitu terlihat fasilitas yang Auto dan Manual.  
Untuk melihat kondisi Level maka Klik Window > Histogram. 
Level, mengatur perataan gelap dan terang. 
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Gambar 7.2 Pengaturan Level yang tidak merata 
Caranya : Atur Blackpoint dan Whitepoint pada saat grafiknya 
menaik, kemudian letakkan yang ditengah agar benar-benar seimbang. 
Seperti dibawah ini 

 
Gambar 7.3 Pengaturan Level seimbang 
 
Curves, mengatur penyebaran warna 
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Gambar 7.4 Pengaturan Curves seimbang 
 
 
2. Penggunaan Clonning Tool 
Fungsi ini membantu dalam mengambil sample warn asuatu area untuk 
kemudian dipakai untuk memperbaiki image yang cacat pada suatu 
sisinya. 
Cara Pertama : 

 
Gambar 7.5 Fasilitas Clone Stamp Tool 
- Klik pada sample yang akan diambil sambil menekan Alt 

- Kemudian stemple-kan kepada daerah image yang akan diperbaiki. 

- Jangan lupa bahwa lambang + menunjukan objek yang diclone oleh 

pointer O 

 
Gambar 7.6 Proses Clone Stamp  
 
Cara Kedua : 
Dengan memakai Healing Brush Tool tetapi jangan lupa untuk 
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memilih Option Bar . 
 

 
Gambar 7.7 Healing Brush Tool  
Dalam menempelkan Clone, bisa dikombinasikan dengan Seleksi 
sehingga akan membatasi/mengurangi kesalahan dalam melakukan 
stemple terutama didaerah yang rapat/teliti. 
 
3. Menghilangkan efel Red Eye 
Pencahayaan yang tidak benar dalam kamera digital akan 
menyebabkan efek merah pada kornea mata. Sehingga perlu diperbaiki.  

 
Gambar 7.8 Kasus red eye  
Dengan cara : 
- Pilih Color Replacement Tool 

 
Gambar 7.9 Color Replacement Tool 
 

- Ubah Warna Foreground dengan warna yang paling dekat dengan 

warna merah di mata. 

- Sapukan Color Replacement Tool pada merah mata. 

 

 
Gambar 7.9 Hasil Penyelesain  

8. NEW & SAVE DOCUMENT   

 
1. Membuat Dokumen Baru 
Dalam membuat projek dokumen baru perlu beberapa hal yang harus 
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diketahui, antara lain : 

 
Gambar 8.1 Dialog Box New 
Name, sebaiknya diisi dengan nama pekerjaan 
Preset, anda bisa memilih page berdasar ukuran kertas, layar, clipboard 
atau ukuran file yang telah terbuka. 
Resolution, Untuk dicetak min 300 pixel 
Color Mode, RGB Color  
Color Profile, Adobe RGB (1998) 
 

 
Gambar 8.2 Menyimpan Setting page 
2. Menyimpan File 
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Gambar 8.3 Gambar yang belum disimpan 
Dari gambar diatas, terlihat nama filenya masih Untitled menunjukan 
jika gambar ini belum pernah disimpan. 
 
Jika ingin menyimpan pilih menu File > Save As 

 
Gambar 8.4 Dialog Penyimpanan  
 
Standard yang diberikan untuk file Photoshop adalah .PSD kelebihan 
dari file ini, mampu menyimpan Layer. Sehingga designer bisa 
melakukan perubahan ketika dibuka lagi. 
Selain .PSD ada .TIFF ini juga bisa menyimpan Layer. 
Sedangkan .JPG dan .GIF tidak bisa menyimpan layer. 
 

9. MENGATUR LAYER  

 
1. Transformasi Layer 
Salah satu aspek yang paling penting dalam penggunaan Photoshop 
adalah adanya Layer. 
Ketika ingin memutar atau memindahkan Layer bedakan perlakuannya 
dengan Image. 
Memutar, dilakukan dengan menu Edit > Transform 
Kemudian dalam item ’Transform’ banyak sekali modelnya bisa kita 
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lihat dibawah ini : 

 
Gambar 9.1 Berbagai model Transform 
 
2. Mengatur Layer dengan Palet 

 
Gambar 9.2 Palet Layer 
Terdapat fungsi-fungsi : 
Ikon , Membuat Layer baru diatas layer yang ditunjuk 
Ikon , Menghapus Layer yang disorot 
Ikon , Menyembunyikan Layer 
Ikon , Link Layer  

Ikon , Mewarnai layer terpilih tanpa menggangu lain 

Ikon , Mengunci Layer 
Ikon , Membuat Folder Layer 
 

Ikon , nilai transparan 
 
Mengganti nama Layer dengan Klik 2x pada nama Layar. 
Memindah Layer dilakukan dengan Drag 
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Gambar 9.3 Mengatur Palet Layer 
Flatten Image, berguna untuk menggabungkan semua layer baik 
berstatus hide atau tidak 
Merge Visible, digunakan untuk mengabungkan semua layer dengan 
status terlihat  
Merge Layer Set, berguna untuk menggabungkan layer-layer yang 
berada dalam satu folder 
 
3. Layer Style 
Digunakan dalam membuat efek terhadap layer yang telah kita buat. 
Anda bisa bebas berkreasi menggunakan efek yang disediakan. 

 
Gambar 9.4 Contoh efek yang disediakan Layer 
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Gambar 9.5 Dialog box efek drop shadow. 
 
4. Menyimpan Layer Style 
Ketika kita sudah melakukan berbagai aksi terhadap layer yang sudah 
kita buat. Kita bisa menyimpan setting layer tersebut dengan cara : pada 
dialog bix layer style, klik New Style – berilah nama – OK. 

 
Gambar 9.6 Menyimpan setting Layer Style. 
 
Untuk menggunakannya, silahkan buka Palet Style dan pilih favorit 
untuk diterapkan pada layer anda, seperti dibawah ini : 
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Gambar 9.7 Menggunakan setting Style. 
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10. PENGGUNAAN EFEK FILTER  
 
Dari awal kita disarankan untuk bekerja dengan mode RGB. Salah satu 
kelebihanya adalah kita dapat menggunakan semua filter yang telah 
disediakan Photoshop. 

 
Gambar 10.1 Fasilitas Filter RGB 
 
Jika image kita berbasis CMYK maka tidak semua Filter bisa 
diterapkan 

 
Gambar 10.2 Fasilitas Filter CMYK 
Kombinasi dengan perintah seleksi sangat membantu alam proses 
pemilihan filter yang kita inginkan pada area tertentu. 
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Gambar 10.3 Memadukan seleksi dan Filter 
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11. TEKNIK PENGHAPUSAN  
 
Fungsi untuk menghapus pasti sering dilakukan, apalagi jika bahan 
gambar yang digunakan dari berbagai sumber dan model. 
Cara pertama dengan memanfaatkan Eraser 

 
Gambar 11.1 Toolbos eraser 
 
Cara kedua dengan memanfaatkan Magic tool + Del 
 

 
Gambar 11.2 Memakai Magic Tool dan Delete 
 
Cara Ketiga Background Eraser Tools + Sampling : Once 

 
Gambar 11.3 Memakai Sampling Once 
Cara ini bekerja dengan mendeteksi warna pertama yang dia hapus 
sebagai acuan penghapusan selanjutnya. 
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12. SLICE 

 
Slice adalah alat penting saat anda mengerjakan sebuah gambar untuk 
keperluan Web. Anda bisa memanfaatkan fitur slice untuk memisahkan 
sebuah gambar menjadi bagian-bagian terpisah yang berdiri sendiri. 
Masing-masing gambar bisa diatur, edit dan difungsikan sesuai dengan 
leinginan anda. 
Ketika anda menyimpan file gambar dan sebuah file HTML, tiap 
potongan gambar disimpan sebagai file berdiri sendiri dengan 
informasi masing-masing. 

 
Gambar 12.1 Slice Tool dan Select Slice Tool 
 
1. Membuat Slice dengan Slice Tool 
Dengan slice Tool, anda tinggal membuka gambar yang sudah 
dipersiapkan. Kemudian Klik Slice Tool, letakkan pointer pada gambar, 
buatlah garis sesuai keinginan anda. 

 
Gambar 12.2 Slice dengan Slice Tool 
2. Membuat Slice dengan Guide 
Langkah pertama, buat dahulu Guide pada layar 
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Gambar 12.3 Membuat Guide pada layar 
 
Langkah Kedua, Klik pada Option Bar 

 
Gambar 12.4 Membuat Slices form Guides 
 
3. Mengunci Slice 
Agar hasil slice tidak terganggu dengan proses editing atau terpengaruh 
kesalahan. Maka proses Lock dilakukan dengan  Menu View > Lock 
Slices 

 
Gambar 12.5 Mengunci Slices 
 
4. Mengatur Properti Slice 
Untuk mengatur letak slice yang telah dilakukan maka dibutuhkan 
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Slice Select Tool  . 
Kita tinggal klik garis Slice yang kita ingin rubah. Kemudian tarik 
sesuai arah yang kita inginkan. 
Mengatur properti Slice dilakukan dengan cara : 
Klik kanan pad garis Slice, samapai muncul dialog box berikut : 

  
Gambar 12.6 Menampilkan Properti Slice 

 
Gambar 12.7 Mengisi Properti Slice 
 
5. Menyimpan HTML 
Setelah selesai melakukan proses Slice. Dokumen disimpan dalam 
bentuk HTML dan image dengan cara menu File > Save For Web 
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Gambar 12.8 Menyimpan dalam bentuk HTML 
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