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Setelah anda membaca tentang pengenalan dan dasar-dasar Macromedia Dreamweaver. Maka ini 

kelanjutan dari tutorial sebelumnya. 

 

Semoga menjadi inspirasi keterampilan sobat dibidang web ☺  

 

Lisensi Dokumen: 

Copyright © 2003-2007 IlmuKomputer.Com 

Seluruh dokumen di IlmuKomputer.Com dapat digunakan, dimodifikasi dan 

disebarkan secara bebas untuk tujuan bukan komersial (nonprofit), dengan 

syarat tidak menghapus atau merubah atribut penulis dan pernyataan 
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5. Layer 

 

Layer adalah fasilitas yang penting dalam proses pendesainan. Berbeda 

dengan Tabel, layer dapat diatur dan tidak terkesan kaku. Anda dapat 

meletakkan tabel, form, teks, image di dalam sebuah layer. Anda juga dapat 

mengatur objek gambar secara bertumpuk. 

Secara Umum Layer diartikan sebagai sebuah lapisan tembus pandang yang 

lebih mirip dengan plastik. Funsi utamanya adalah sebagai penambah 

kemampuan kontrol dan flesibilitas tata letak sebuah web. 

Hanya saja, ketika anda akan memakai layer. Perlu diperhatikan bahwa layer 

tidak support dengan browser yang lama (contoh: IE 4 kebawah), sehingga 

perlu dipikirkan siapa saja calon pengakses web tersebut. 

 

5.1 Menyisipkan Layer 
Untuk menyisipkan layer ke dalam jendela dokumen anda tidak ada 

ketentuan khusus. Langkah-langkahnya sebagai berikut : 

1. Pilih menu Insert – Layout Objects – Layer 

2. Klik tombol Layer  yang ada pada kategori Layout 

Setelah anda mengaktifkan layer, buatlah sebuah objek layer dalam jendela 

dokumen. Langkahnya adalah : 

1. Tempatkan pointer mouse pada area yang akan dinuat layer 

2. Buatlah sebuah kotak 

3. Atur lebar dan tinggi, kemudia lepaskan tombol mouse 

4. Anda dapat menyisipkan beberapa layer dengan lebih mudah dengan 

meng-klik tombol layer dan tekan tombol Ctrl. Kemudian geser ikon layer 

yang berada di Insert Bar pada jendela dokumen sebanyak yang anda 

inginkan. 
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Gambar 5.1 Kotak Layer 

 

5.2 Properti Layer 
Anda dapat mengatur layer dari Properti Inspector. 

 

Gambar 5.2 Tampilan Properti Layer 

Keterangan : 

Z-Index, Untuk mengatur urutan Layer 

Vis, Mengatur visibilitas sebuah layer 

Overflow, Digunakan untuk menentukan kondisi isi layer yang melampaui 

ukuran sebenarnya. 

• Visible, mengubah sesuai ukuran isi layer 

• Hidden, menyembunyikan layer sehingga isi tidak kelihatan 

• Scroll, menampilkan penggulung pada layer 

• Auto, mengaktifkan batang penggulung pada saat isi melampui batas layar 
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5.3 Mengatur Layer 
Pertama yang perlu dilakukan adalah memilih layer tersebut terlebih dahulu. 

Setelah itu baru memberikan perintah modifikasi, memindah, mengubah 

ukuran, meratakan dsb. 

 

Memilih Layer 

Bisa dilakukan dengan beberapa cara, yaitu : 

1. Memakai panel layer 

 

Gambar 5.3 Tampilan Panel Layer 

 

2. Menggunakan mouse, tekan Shift untuk memilih lebih dari satu layer 

 

Menyembunyikan Tampilan Layer 

Jika ingin menyembunyikan layer yang tampak pada layar dengan cara 

sebagai berikut : 

1. Aktifkan panel layer pada panel group 

2. Klik tombol mata  yang terletak pada panel group, atau dengan cara 

menggunakan Properti Inspector yaitu dengan memilih hidden pada 

kotak vis   
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Menghindari Overlaping layer 

Untuk menghindari layer yang bertumpuk atau overlapping. 

 

Gambar 5.4 Tampilan Layer sebelum dan setelah pilihan prevent overlaps 

 

Mengatur Perataan Layar 

Selain teks dan objek gambar, perataan juga dapat dilakukan terhadap layer. 

Langkah-langkahnya sebagai berikut : 

1. Pilih beberapa layer yang akan diatur perataannya 

2. Pilih menu Modify > Align  kemudian pilih salah satu perintah perataan : 

Left, Right, Top, Bottom. 

 

Membuat Layer Bertingkat 

Layer adalah sebuah media yang digunakan untuk meletakkan abjek 

didalamnya. Selain dapat berdiri sendiri, layer juga dapat diisi dengan layer. 

Pilih salah satu cara di bawah ini : 

• Pilih perintah menu Insert > Layout Objects > Layer 

• Geser tombol  dari insert bar pada kategori Common kemudian 

letakkan didalam layer induk. 

• Klik tombol  sambil menekan tombol Alt. 
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6. Bekerja dengan Gambar  

 

Gambar memegang peranan dalam pembuatan user interface, presentasi, 

katalog produk dsb. Ada beberapa tipe file gambar yang bisa digunakan 

dalam halaman web, antara lain JPEG, GIF dan PNG. 

GIF  

Graphic Interchange 
Format 

Menampilkan maksimal 256 warna. Cocok 
dipakai dalam botton, ikon, logo. Kelebihanya 
dari JPEG adalah mampu membuat gambar 
transparan dan animasi maupun interlaced. 

JPEG 

Joint Photographic 
Experts Group 

Format ini dapat menampilkan jutaan warna. 
Cenderung mempunyai ukuran yang lebih besar 
dari pada GIF dan PNG. Tipe ini bisa 
menampilkan gambar sedikit demi sedikit dari 
atas ke bawah. 

PNG 

Portable Network Group 

Tipe ini memiliki kemampuan indexed-color, 
grayscale, gambar dengan warna nyata dan 
transparansi. 

 

6.1 Memasukkan Gambar 
Sebelum memasukkan gambar ke dalam halaman web anda. Anda harus 

membiasakan untuk menyimpan file kedalam folder web. Ini dilakukan untuk 

mencegah munculnya File://... Sehingga dapat menyebabkan gambar tidak 

ditampilkan sewaktu dijalankan pada browser secara online. 

 
Gambar 6.1 Tampilan konfirmasi penyalinan gambar 
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Beberapa Langkah memasukkan gambar : 

1. Pada kategori Common di Insert bar, klik pada ikon image , atau 

geser ikon image ke document window. 

2. Pilih menu Insert > Image 

3. Geser sebuah gambar ke dalam lembar kerja anda, sehingga anda akan 

ditanya tentang penyalinan file. Klik OK jika anda jadi memilihnya. 

 

6.2 Mengatur Properti Gambar 
Setelah image terpasang, akan terlihat Properti Insperctor. 

 

Gambar  6.2 Properti sebuah gambar 

 

Mengatur Jarak Gambar 

Mengatur jarak gambar dengan teks sekitarnya. Ini penting dalam sebuah 

desain. Anda dapat memasukkan nilai ke dalam kotak teks V Space dan H 

Space. 

 

Gambar 6.3 Properti untuk mengatur jarak spasi gambar 

 

6.3 Membuat Link Pada Gambar 
Membuat link pada gambar tidaklah sulit, sama seperti pembuatan link pada 

teks. Kita tinggal menghubungkan gambar dengan alamat halaman atau situs. 

 

 

Langkah-langkahnya adalah : 
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1. Sisipkan sebuah gambar ke dalam document window. 

2. Jika sudah terpilih, lakukan salah satu perintah ini : 

• Pilih Modify > Make Link, tentukan alamat yang dituju kemudian OK 

• Isikan alamat halaman pada properti Link di bagian Property Inspector 

3. Tentukan Target pada kotak target. 

 

Membuat Image Map 

Image Map adalah gambar yang memiliki beberapa daerah tertentu, pada 

daerah tersebut dapat diberi link. Fasilitas yang diberikan untuk membuat 

image map ada tiga, adalah : 

• (Rectangular Hotspot Tool) ,membuat daerah link berbentuk kotak. 

• (Oval Hotspot Tool) , membuat link dengan bentuk oval/lingkaran 

• (Polygon Hotspot Tool) , membuat link berbentuk poligon/bebas. 

 

Gambar 6.4 Contoh pemakaian Image Map 
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7. Frame 

 

Frame adalah cara untuk menggabungkan beberapa halaman menjadi satu 

halaman web yang utuh. Atau dengan frame merupakan sarana membagi 

halaman web menjadi beberapa bagian. 

Kelebihan Frame daripada Tabel atau Layer adalah : kita dapat menampilkan 

beberapa halaman web sekaligus dalam document window. Secara teknis 

juga mengurangi beban server dalam menjalankan pemrosesan karena server 

hanya perlu bekerja sekali saja. Kemudian dapat menampilkan halaman baru 

yang bukan permanen dengan lebih cepat. 

 

7.1 Menyisipkan Frame 
Untuk menyisipkan sebuah frame atau beberapa frame sekaligus, anda dapat 

melakukan dengan 2 cara, cara pertama yakni : 

1. Pastikan tidak ada dokumen aktif yang dibuka 

2. Pilih File > New sehingga tampil kotak dialog New Document 

3. Aktifkan tabulasi General kemudian pilih kategori Frameset. Maka akan 

muncul beberapa pilihan yang sudah disediakan. 

 

Gambar 7.1 Tampilan Frameset pada kotak dialog 
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4. Pilih dan kemudian pilih tombol Create. 

Cara kedua adalah : 

1. Aktifkan kursor pada document window  

2. Aktifkan tabulasi Layout dan tekan tombol Frames pada Insert Bar 

 

 
Gambar 7.2 Ikon Frameset pada insert bar 

 

3. Pilih menu Insert > HTML > Frames, kemudian pilih salah satu frameset 

yang tersedia pada submenu Frames. Dan ulangi seperlunya. 

 

7.2 Mendesain Frameset Sendiri 
Untuk membuat frameset sendiri. Anda harus mengaktifkan Frame Border. 

Frame borders sangat membantu dalam pendesainan frameset karena anda 

dapat melihat batas frame pada documnet window sehingga memudahkan 

untuk mengatur. Caranya sebagai berikut : 

1. Aktifkan document window. 

2. Pilih menu View > Visual Aids > Frame Borders untuk  mengaktifkan 

tampilan border frame. 

Sedangkan langkah-langkah untuk membuat frameset sendiri adalah sebagai 

berikut : 

1. Pastikan anda aktif pada document window. 

2. Pilih perintah menu Modify > Frameset 

3. Selanjutnya pilih frameset yang sudah disediakan : 

• Splite Frame Left dan Splite Frame Right untuk membagi frame dengan 

pola vertikal 

• Splite Frame Up dan Splite Frame Down untuk membagi frame dengan 

pola horisontal. 

4. Untuk menggeser border frame, anda dapat menggunakan pointer mouse. 
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5. Membuat frame baru dari frame yang sudah ada gunakan kombinasi 

Alt+drag. 

6. Untuk memilih dan modifikasi Frame, kita dapat mengaktifkan Frame 

panel dengan Shift+F2. 

 

Gambar 7.3 Tampilan Frame pada Frame panel 

 

Menyimpan Frame 

Setelah membuat frame. Anda harus menyimpan frame tersebut agar bisa 

ditampilkan di browser. Anda diminta untuk menyimpan frame dan frameset 

tersebut terlebih dahulu. 

Caranya agak berbeda. Jika ada 5 buah frame maka harus disimpan 5 buah 

file dan 1 buah frameset untuk menampung file-file tersebut. Langkahnya 

adalah : 

1. Aktifkan salah satu bagian dalam frame untuk mengaktifkan frame yang 

akan disimpan. 

2. Pilih perintah menu File > Save Frame 

3. Ketik nama frame pada bagian file name dan tekan tombol Save 

4. Terakhir, simpan dengan menu File > Save Frameset 

 
Menghapus Frame 

Lakukan langkah berikut :  

1. Arahkan pointer mouse pada border frame yang ingin dihapus. 

2. Geser border tersebut keluar dari area document window. 
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7.3 Mengatur Properti Frame dan Frameset 
Frameset adalah induk yang dapat menampung beberapa frame lain 

didalamnya dan dapat memiliki beberapa frameset lainnya. 

 

Mengatur Properti Frame 

Untuk mengaktifkan frame. Lakukan dengan Alt+Klik sehingga akan muncul 

properti pada Properti Inspector. 

 

 
Gambar 7.4 Properti Frame 

 

Mengatur Properti Frameset 

Lakukan dengan meng-klik salah satu border framenya atau dengan memilih 

border frame terluar pada panel frame. Sehingga akan muncul Properti 

Inspector seperti dibawah ini. 

 

 

Gambar 7.5 Properti Frameset 

 

7.4 Contoh Pembuatan Frame  
Dengan langkah-langkah sebagai berikut : 

1. Buat halaman web baru pada jendela program anda 
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2. Tambahkan sebuah frame Top and Nest Left Frame 

3. Atur lebar frame sesuai dengan imajinasi anda 

4. Tambahkan beberapa frame lagi. 

5. Beri nama untuk masing-masing frame : 

• Frame paling atas : bannerframe 

• Frame kedua : topframe 

• Frame Bagian ketiga : leftframe 

• Frame bagian keempat : mainframe 

• Frame bagian kelima : rightframe 

6. Tambahkan warna sesuai imajinasi pada setiap frame. 

7. Simpan dengan nama Frameku.htm 

8. Buka jendela browser dengan F12. 

 

 

Gambar 7.6 Tampilan frame setelah diberi warna 
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8. Bekerja Dengan Form 

 

Fasilitas form memudahkan user untuk berinteraksi dengan web. Dengan 

menggunakan form dapat dikumpulkan informasi dari pengunjung dan 

melakukan interaksi dengan mereka. Forma disusun dari beberapa objek yang 

disusun seperti sebuah model pengisian formulir. 

Berikut gambar beberapa objek yang terdapat pada form, antar lain: 

 

 

Gambar 8.1 Insert form dalam insert bar 

 

9.1 Menyisipkan Form 
Dalam membuat form terlebih dahulu menyediakan wadah untuk 

menampung objek-objek form. Agar ketika informasi didapatkan, semua bisa 

terkirim untuk diprose. 

Langkah-langkahnya sebagai berikut : 

1. Pastikan aktif dalam document window 

2. Aktifkan tabulasi Form pada Insert Bar 

3. Atau dengan menu Insert > Form 

4. Pada halaman akan terlihat garis putus-putus 

 

Gambar 8.2 Tampillan objek form 

5. Pada bagian Property Inspector akan tampil properti form 
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Gambar 8.3 Properti Form 

Agar memudahkan dalam membuat form yang rapi, dibutuhkan tabel untuk 

meletakkan masing-masing objek. Dengan Tabel maka akan lebih mudah 

mengatur dan akan membuat user lebih mudah mengisinya. 

 

9.2 Menyisipkan Text Field 
Text Field merupakan sarana yang sering dipakai, karena akan memuat 

informasi berupa teks dan karakter. Langkahnya sebagai berikut : 

Lakukan salah satu langkah berikut : 

• Pilih menu Insert > Form > Text Field 

• Klik tombol ikon  pada Insert Bar 

 

Berikut adalah gambar properti Text filed 

 

Gambar 8.4 Properti text Field 

 

Menyisipkan Text Area 

Langkahnya sebagai berikut : 

Lakukan salah satu langkah berikut : 

• Pilih menu Insert > Form Object > Textarea 

• Klik tombol ikon  pada Insert Bar 

 

Berikut gambar properti Textarea 



  

 16 

 

Gambar 8.5 Properti textarea 

Menyisipkan Checkbox 

Langkahnya sebagai berikut : 

Lakukan salah satu langkah berikut : 

• Pilih menu Insert > Form > Check Box 

• Klik tombol ikon  pada Insert Bar 

 

Berikut gambar properti Checkbox 

 

Gambar 8.6 Properti Checkbox 

 

Menyisipkan Radio Button 

Langkahnya sebagai berikut : 

Lakukan salah satu langkah berikut : 

• Pilih menu Insert > Form > Radio Button 

• Klik tombol ikon  pada Insert Bar 

 

Berikut gambar properti Radio Button 

 

Gambar 8.7 Properti Radio Button 

 

Menyisipkan Radio Group 
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Langkahnya sebagai berikut : 

Lakukan salah satu langkah berikut : 

• Pilih menu Insert > Form > Radio Group 

• Klik tombol ikon  pada Insert Bar 

 

 

 

Gambar 8.8 Kotak Dialog Radio Group 

 

Menyisipkan List/Menu 

Langkahnya sebagai berikut : 

Lakukan salah satu langkah berikut : 

• Pilih menu Insert > Form > List Menu 

• Klik tombol ikon  pada Insert Bar 

 

Berikut gambar List/Menu 
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Gambar 8.9 Kotak Dialog List/Menu 

 

Menyisipkan File Field 

Langkahnya sebagai berikut : 

Lakukan salah satu langkah berikut : 

• Pilih menu Insert > Form > File Field 

• Klik tombol ikon  pada Insert Bar 

 

 

Gambar 8.10 Tampilan File Field 

 

Menyisipkan Button 

Langkahnya sebagai berikut : 

1. Lakukan salah satu langkah berikut : 

• Pilih menu Insert > Form > Button 

• Klik tombol ikon  pada Insert Bar 

2. Memberi nama button, ketikkan pada kotak teks Label 

3. Tentukan aksinya, pilih Submit atau Reset 

 

9.3 Contoh Pembuatan Form 
Lakukan langkah berikut ini untuk membuat tampilan form isian : 

1. Buka sebuah document window dan beri judul : Form Isian 
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2. Atur Propertinya, sebagai berikut : 

• Warna Latar belakang : #fffcc 

• Teks beri warna #000000 

• Left margin : 0 

• Top Margin : 0 

• Margin Width : 0 

• Margin Height : 0  

3. Tambahkan teks “Form Isian” sebagai judul dari form. 

4. Atur teks dengan menggunakan Bank Gothic Lt Bt, ukuran font : 4 dan 

beri warna font : #000099 

5. Tambahkan teks dibawahnya dengan ”Isikan identitas Anda pada form 

berikut ini : ” 

6. Atur format teks tersebut dengan font Georgia, Times New Roman, Times, 

Serif dengan ukuran font 4 dan warna : #000099 

7. Atur perataan teks dengan Text Indent agar posisi dari teks tidak terlalu ke 

kiri. 
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Gambar 8.10 Tampilan Hasil Form Isian yang sudah jadi 

 

 

 

 

 

9. Membuat Navigasi di Web 

 

Navigasi merupakan sarana utama di dalam sebuah web. Navigasi membantu 

user agar mudah menemukan dan tidak tersesat di dalam web dengan cepat.  
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Navigasi memegang peran prnting terhadap keberhasilan sebuah situs. 

Navigasi yang benar, indah dan mudah dimengerti akan memudahkan user 

internet sehingga akan membuat daya tarik bagi pendatang baru. 

 

9.1 Membuat Link 
Sebanarnya sebuah Link hanyalah menambahkan perintah tag <a 

href=””></a>. Anda dapat menambahkan tag <a name> pada lokasi 

yang diinginkan. Tag ini merupakan semacam pemberi alamat atau penanda 

bagian halaman supaya dapat dikenali dan menjadi target link. 

Beberapa target link :  

• Link ke Halaman lain 

• Link ke Situs lain 

• Link ke file lain 

• Link ke lokasi lain 

• Link ke email 

• Link null/kosong 

 

9.2 Membuat Link Anchor 
Link Anchor digunakan untuk membuat link ke lokasi tertentu dalam 

dokumen. Biasanya dipakai jika dokumen sebuah halaman panjang sekali. 

Agar tidak perlu malakukan scroll dan langsung kepada tulisan yang 

diinginkan. 

Langkah-langkahnya sebagai berikut : 

1. Siapkan teks data yang diinginkan 

2. Tempatkan kursor pada bagian yang akan diisi dengan Anchor 

3. Klik tombol Named Anchor  pada Insert Bar kategori Common untuk 

membuka kotak dialog Named Anchor. 
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Gambar 10.3 Tampilan Named Anchor 

4. Isikan nama untuk Anchor 

5. Klik Ok jika sudah selesai 

 

Setelah Anchor yang dibuat sudah selesai. Kita tinggal menghubungkan teks 

dengan tanda yang sduah ada. Lakukan langkah berikut : 

1. Pilih teks yang akan dijadikan link 

2. Pada Property Inspector, isikan pada kotak link tanda pagar # diikuti 

nama Anchor yang sudah dibuat. 

 

Gambar 10.4 Pemberian link pada teks 

 

3. Jika ingin melihat hasil, silahkan dilihat di browser 

 

9.3 Membuat Link Email 
Tujuan membuat link email agar saat di klik, maka akan terbuka sebuah 

jendela untuk membuat sebuah message baru dari program yang telah diset, 

seperti Microsoft Outlook atau Outlook Express dan secara otomatis 

menampilkan alamat email dalam link di bagian To. 

 

Langkah-langkahnya sebagai berikut : 

1. Tempatkan kursor pada tempat dimana akan disisipkan sebuah email. 
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2. Pilih email Insert > Email link atau dengan menekan tombol  pada 

Insert Bar kategori Common. 

 

Gambar 10.5 Kotak dialog Email link 

 

 

Gambar 10.6 Tampilan Property Inspector dengan alamat email 

 

9.4 Membuat Link dengan Flash 
Untuk membuat teks flash, lakukan langkah-langkah berikut : 

1. Tempatkan kursor di document view 

2. Klik tombol  sehingga akan muncul kotak dialog 
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Gambar 10.7 Tampilan kotak Dialog Insert Flash Text 

 

9.5 Membuat Link dengan Flash Button 
Berbeda dengan flash text, Flash Button merupakan sebuah tombol yang 

dapat diisi dengan teks dengan tampilan yang lebih variatif. 

Caranya sebagai berikut : 

1. Tempatkan kursor di document view 

2. Klik tombol  sehingga akan muncul kotak dialog. Atau dengan cara 

pilih menu Insert > interactive image > Flash Button 
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Gambar 10.8 Tampilan Insert Flash Button 

 

9.6 Membuat Navigasi 
Navigasi bar merupakan suatu cara lain untuk membuat link dengan 

menggunakan sebuah atau beberapa sumber yang menjadi satu dalam 

navigasi utama. 

Langkah-langkahnya sebagai berikut : 

1. Pilih menu Insert > Image Objek > Navigation Bar atau dengan meng-

klik tombol Navigation Bar . 

Beberapa keterangan : 

• Up Image, menampilkan gambar awal di browser 

• Over Image, menampilkan gambar saat mouse diarahkan ke gambar. 
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• Down Image, menampilkan gambar saat terjadi klik pada gambar 

• Over While Down Image, menampilkan gambar sewaktu mouse 

mengarah kapada gambar. 

 

Gambar 10.9 Kotal Dialog Insert Navigation Bar 

 

Membuat Jump Menu 

Jump menu merupakan fasilitas Dreamweaver MX yang menampilkan menu 

pull-down dalam suatu form dan mampu menyediakan link dengan tempat 

terbatas. Ada 2 jump yakni jumap yang lanagsung dan jump memakai 

tombol. 

Langkahnya adalah : 

• Klik tombol Jump Menu  pada Insert Bar kategori Form atau dengan 

memakai menu Insert > Form > Jump Menu 
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Gambar 10.10 Kotak doalog Insert Jump Menu (Jika ingin menambahkan 

button GO maka pada option ’Insert go button after menu’ di isi) 

 

Membuat Pop-Up Menu 

Pop-up banyak dipakai dalam membuat menu terutama bila isi web 

berstruktur cukup banyak. Selain tidak memakan tempat dan bertingkat, kita 

tidak perlu bingung dalam menempatkan menu ini. Kita dapat menggunakan 

teks atau gambar dalam hal ini. 

Sebelum mebuat pop-up, kita harus membuat sebuah teks penghubung. 

Adapaun langkah-langkahnya adalah sebagai berikut : 

1. Pilih teks yang akan dijadikan penghubung 

2. Buatlah sebuah lenk kosong untuk teks tersebut pada Propertu 

Inspector dengan memberikan tanda # pada kotak Link. Link kosong ini 

berfungsi untuk menampilkan pop-up menu. 
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Gambar 10.11 Tampilan link kosong pada teks sebagai menu 

3. Pilih menu Window > Behaviors dan aktifkan panel Behaviour Tau 

anda juga dapat menggunakan kombinasi Ctrl+F3. 

4. Aktifkan pada teks pertama, Klik tanda  pada panel Behaviour. 

Kemudian pilih submenu Show Pop-up Menu pada tampilan yang ada 

sehingga tampil kotak dialog Show Pop-up Menu, seperti gambar di 

bawah ini. 

 

Gambar 10.12 Tampilan kotak dialog Show Pop-Up Menu 
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5. Pastikan anda aktif pada tabulasi Contents. Pada bagian ini, isi dan pilih 

beberapa ketentuan berikut : 

• Masukkan nama menu pada kotak teks 

• Tentuka alamat URL pada kotak Link. Jika akan difungsikan sebagai 

label saja, maka kosongkan saja. 

• Tentukan target linknya pada kotak target 

• Anda dapat menambahkan menu lagi dengan klik tombol  

• Tombol Indent Item  digunakan untuk membuat isi menu, sehingga 

item tambahan akan masuk. Jika ingin mengembalikan ke posisi 

semula. Silahkan klik . 

• Tombol panah atas  atau bawah digunakan untuk menaikkan 

atau menurunkan posisi item. 

6. Aktifkan tab Appearance untuk mengubah tampilan menu pop-up. 

 

Gambar 10.13 Tab Appearance 
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Aktifkan tab Advanced. Berfungsi untuk mengubah tampilan kotak menu 

pop-up.  

 

Gambar 10.14 Tab Advanced 

 

7. Klik tab Position untuk mengatur posisi pop-up menu. 

 

Gambar 10.15 Tab Position 
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8. Untuk mengakhiri pembuatan menu Pop-Up, klik OK. 

 

Gambar 10.16 Tampilan Pop-Up Menu pada jendela browser 

 

Mengatur Validasi pada Form 

Aksi behaviour ini berfungsi untuk melakukan validasi form. Jika anda 

menggunakan form pengisian, aksi behaviour ini akan sangat membantu 

mengingat di dalam sebuah form pasti akan mempunyai proses validasi. Ada 

2 buah validasi yang sering digunakan, yaitu validasi client side dan server 

side. Sebuah form pengisian biasanya menggunakan validasi client side. 

Untuk menggunakan behaviour validation form, ikutilah langkah berikut : 

1. Buat form pada document window. 
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Gambar 10.17 Contoh tampilan form 

 

2. Aktifkan tombol Submit, kemudian klik tombol plus pada panel 

Behaviour. Pilih aksi Validation Form pada menu yang muncul untuk 

membuka kotak dialog Validation Form 

 

Gambar 10.18 Tampilan kotak dialog Validation Form 

Setelah selesai klik OK, dan kemudian tes dengan browser. 
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Gambar 10.19 Hasil validasi. 

Mengatur Tampilan Layer 

Behaviour ini sangatlah menarik untuk meningkatkan interaktif dan daya tarik 

sebuah halaman web. Dengan menggunakan behaviour Show-Hide Layers 

dapat membuat menu, gambar dan informasi tersembunyi yang ditampilkan 

hanya pada saat dibutuhkan saja. Untuk lebih jelasnya, silahkan ikuti 

langkah-langkah berikut : 

1. Aktif pada halaman document window anda 

2. Tambahkan sebuah tabel dengan teks dan desainlah tabel dengan 

bentuk seperti dibawah ini. 

 

Gambar 10.20 Tabel untuk Show-Hide Layer. 

 

Gambar 10.20 Tampilan tabel sebagai link untuk Show-Hide Layer. 

3. Selanjutnya buat 2 buah layer dengan nama yang berbeda. 

 

Gambar 10.21 Layer untuk Show-Hide Layer. 

 

4. Atur tampilan dari kedua layer tersebut menjadi hidden (tersembunyi) 

5. Buatlah link kosong untuk teks Makanan dan Minuman 

6. Aktifkan teks Makanan kemudia klik tanda plus pada panel Behaviour 

untuk menambahkan aksi Show-Hide Layers sehingga akan tampak 

sebuah kotak dialog Show-Hide Layers 
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Gambar 10.22 Tabel untuk Show-Hide Layer. 

7. Pada bagian layer ‘Makanan’ kemudian klik Show dan kemudian OK. 

8. Pada panel Behaviour, ubah onCLick menjadi onMouseOver. 

9. Ulangi langkah yang sama terhadap ‘makanan’   

10. Pada bagian layer ‘Makanan’ kemudian klik Hide dan kemudian OK. 

11. Pada panel Behaviour, ubah onCLick menjadi onMouseOout. 

12. Ujilah dalam browser. 

 

Gambar 10.23 Hasil tampilan Show-Hide Layer 

 

9.7 Efek Transisi 
Efek Transisi digunakan untuk membuat animasi pada halaman web. Ini bisa 

dinikmati dengan IE. 4 keatas. Yang dibutuhakan hanyalah sebuah elemen 

yang ada pada <meta> di HTML. 

Ada 24 macam efek transisi yang disediakan Dreamweaver. 
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Nama Efek  Value Nama Efek Value 

Box in 0 Random Dissolve 12 

Box Out 1 Split Vertical in 13 

Circle In 2 Split Vertical Out 14 

Circle Out 3 Split Horisontal in 15 

Wipe Up 4 Split Horisontal Out 16 

Wipe Down 5 Strips Left Down 17 

Wipe Right 6 Strips Left Up 18 

Wipe Left 7 Strips Right Down 19 

Verticals Blind 8 Strips Right Up 20 

Horinsontals Blind 9 Randoms Bars Horisontal 21 

CheckerBoard Across 10 Randoms Bars Vertical 22 

CheckerBoard Down 11 Random 23 

 

Menyisipkan Efek Transisi 

Berikut ini cara menyisipkan efek transisi dengan menggunakan meta tag. 

1. Tampilkan halaman web yang akan disisipi efek transisi. 

2. Pilih menu Insert > HTML > Head Tags > Meta 
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Gambar 10.24 Tampilan kotak dialog Meta 

 

3. Pada bagian Attribute, pilih HTTP-Equivalent 

4. Pilih bagian Value, pilihlah item sesuai yang anda inginkan. 

• Page-enter : Saat masuk halaman lain dalam suatu situs 

• Page-Exit : Saat keluar dari sebuah halaman situs 

• Site-Enter : Saat masuk ke sebuah website 

• Site-Exit : Saat keluar dari website 

5. Di bagian Content, isikan RevealTrans(Duration=15, Transition=23) 

sehingga hasilnya akan tampak. 

• Duration, Menentukan waktu yang diperlukan untuk menjalankan 

sebuah efek sampai efek tersebut selesai dimainkan. 

• Transition, Menentukan jenis trannsisi dengan mencantumkan nilainya. 
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Gambar 10.25 Contoh tampilan efek transisi 
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11. CSS  

 

CSS (Cascading Style Sheet) merupakan salah satu cara yang sangat populer 

dalam teknologi web untuk melakukan optimasi atau efisiensi dalam 

menyimpan setting tampilan baik warna, font atau gambar. 

 

Dalam Dreamweaver sendiri menyediakan fasilitas template untuk 

membuat CSS. Dengan cara File >  New > CSS Style Sheets sehingga 

akan muncul gambar dibawah ini : 

 

Gambar 11.1 Template CSS 

 

Jika anda ingin membuat CSS sendiri maka ikuti langkah-langkah berikut 

ini : 

1. Pada Menu Window > pilih satu file HTML. 

2. Pilih menu Window > CSS style, untuk menampilkan Panel CSS style. 
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3. Diatas Panel CSS style, klik tombol radio button Edit Style untuk 

menampilkan style yang telah tersedia. Dan perlu anda ingat jika anda 

sebelumnya belum mendefinisikan stylenya pada dokumen anda, maka 

akan ada pesan no style available. 

4. Pada panel CSS Style bawah, Klik Tombol Attach Stlyle Sheet. 

5. pada dialog box External Link style sheet, klik Browse untuk 

menempatkan style sheetnya. 

6. Pada dialog Box Select Style Sheet File, Browse ke asset Folder yang 

sebelumnya anda buat, kemudian pilih file tersebut. 

7. Pada dialog box External link  Style Sheet, pilih Ok . Nama dan isi style 

sheet tersebut akan tampil  pada panel CSS Style Sheet. 

8. di Save 

 

Contoh Code CSS untuk : Text yang mempunyai Link 

 

 .text  { 

  FONT-WEIGHT: bold;  

  FONT-SIZE: 10px; COLOR: #ffffff;  

  FONT-FAMILY: Verdana, Arial, Helvetica, sans-serif;  

  TEXT-DECORATION: none 

} 

.text:hover  { 

  COLOR: #ffff00;  

  TEXT-DECORATION: none 

} 
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