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Abstrak

HelpMaker adalah sebuah aplikasi untuk membuat arsip bantuan (Help Files) tanpa pemroses
kata yang mabhal, tanpa harus mengatur banyak arsip. Menulis arsip bantuan disebut Help
Authoring. Anda dapat membuat arsip bantuan menggunakan HelpMaker. HelpMaker
membuat WinHelp, RTF, dan HTML-help files. HelpMaker didesain untuk menyimpan
informasi dengan cara bentuk yang bebas di mana tidak ada batasan untuk imajinasi Anda.
HelpMaker didesain untuk membuat Help Authoring menjadi lebih sederhana dan sangat
mudah.

Pendahuluan

Selamat Datang di HelpMaker, sebuah perangkat gratis (freeware) sebagai alat penulis bantuan
(Help Authoring Tool) terbaik di dunia. Vizzac mengembangkan perangkat lunak (software)
dipaket untuk komputer pribadi (PC) pada sistem operasi(OS) Microsoft Windows.

Apa itu HelpMaker? HelpMaker adalah sebuah aplikasi untuk membuat arsip bantuan (Help
Files) tanpa pemroses kata yang mahal, tanpa harus mengatur banyak arsip. Menulis arsip
bantuan disebut Help Authoring. Anda dapat membuat arsip bantuan menggunakan HelpMaker.
HelpMaker membuat WinHelp, RTF, dan HTML-help files. HelpMaker didesain untuk
menyimpan informasi dengan cara bentuk yang bebas di mana tidak ada batasan untuk imajinasi
Anda. HelpMaker didesain untuk membuat Help Authoring menjadi lebih sederhana dan sangat
mudah.

ButtonMaker dan ImageMaker adalah aplikasi yang didistribusikan dengan HelpMaker yang
dapat digunakan untuk membuat tombol dan memperbaiki gambar pada HelpMaker.

Mengapa tidak menggunakan alat Help Authoring lain? Alat Help Authoring ini tanpa batasan,
tanpa batas waktu, tanpa cercaan (nags), tanpa perangkat iklan (adware), tanpa spanduk iklan
(banner ads) dan tanpa mata-mata (spyware). Ini 100% bebas. Program sejenis lainnya, tidak
menyediakan WinHelp dan HTML-help secara gratis.

Program ini sangat cocok dengan Microsoft Office Word. Anda dapat berbagi data tanpa takut
kehilangan beberapa informasi. Arsip bantuan (HelpFiles) adalah kumpulan beberapa arsip
bergabung menjadi satu arsip. Kumpulan arsip ini berupa daftar arsip RTF atau HTML files.
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RTF adalah arsip teks dengan banyak jenis huruf, gaya, warna, dan pilihan lain. HTML file
adalah halaman web (jaringan). Perbedaannya adalah help files berupa bagan hirarki dari RTF
atau HTML files. Untuk membaca atau melihat hasil telah disediakan oleh Windows.

Instalasi

Untuk menginstal HelpMaker ikuti petunjuk pada layar. HelpMaker didistribusikan dalam dua
bentuk, yaitu ZIP Files dan paket istalasi (Installation Package).

1. Tutup semua aplikasi yang sedang dijalankan.
2. Dobel klik pada file vahelp.exe

3. Program instalasi akan memberitahukan Anda untuk memilih jenis instalasi dan tempat
dimana instalasi HelpMaker berada. Jika Anda merasa tidak yakin, Anda dapat memilih
batal.

4. Setelah terinstal, Anda dapat menjalankan program melalui menu Start.

Isi
System Requirements

Ini adalah persyaratan khusus untuk penggunaan Windows 95 dan Windows 98. Untuk
penggunaan Windows 2000 dan Windows XP tidak ada persyaratan khusus.

Component Windows 95 Windows 98
Processor Pentium I 500Mhz atau lebih ~ Pentium 11 500Mhz atau lebih
Memory 16 MB RAM atau lebih 16 MB RAM atau lebih

System software = Windows 95 dengan SP terbaru = Windows 95 dengan SP terbaru
VGA 640 x 480 dengan 256 warna 640 x 480 dengan 256 warna
Internet Explorer = Internet Explorer 5 atau lebih Internet Explorer 5 atau lebih
Harap dicatat bahwa Microsoft Word harus ada untuk melakukan impor data.

Pilihan Program

Pilihan program dapat ditampilkan dengan meng-klik HelpMaker pada peta dokumen.

IE-RELILL
Document Map
- fa} HelpMaker
- '@ Projects
SRk lHe 0 Maker
= [@ Help Contents
[ Introduction
(7] What's New
- & Overview
[ Installation
[3] Credits
[7] Getting Started
[#] Technical Support
|7 Key Features
[ Advanced Features

Klik cabang HelpMaker maka akan muncul pilihan seting pada sisi kanan jendela utama. Anda
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dapat memilih pilihan HelpMaker seperti meng-kompile WinHelp (*.hlp) atau

(*.chm), menampilkan arsip bantuan ketika di-kompile dan lainnya.

Project Name: |aka Man Fllename|

el (] Bukd i Project
[1Wirkel ] Dizplay Mok File when Compled
[EIHTMLHeo [l Dt Temp Files sites compiation.

[ Crasie a'winHsek File bor 16 Windowes 31

g::::m;b; » [7] Chach ton Misang Fords
[0 st Compiaton [ soter. but ke WL fle)
[JDaNot Congle
Image Colors
) 15m ook mod funcheck: kor 258 colari]

1. General

[t Govwrd ™ Fid Coriod " BgoognWrkic ~FinbloyWbss ~CPOF (FOF Seligs L UNIES
Help Trle: | HelpMakes Hel Authomng Tool
Dielauh Topee: | nivoduchona ~
Copiight | Copyeghl © 1933 by
[#] Autobrovse:
[#] Exmcute s Compde
Peogiam ta Exscute
Parameter: |
Statup Dectony |

Copy ToDieeclory | 8]

2. Help Context

[[Proect | Genera | Hep Contet (Baggage ~(Wakielp ~Hinkie  (Webwie ~(POF (PDF Setings (UNICD
[] Automatically inverit new Help Context Numbers for new topics
Statt: (10
Increment By. |10
Curtent Number: | 200

LEAIE R 2

3. Baggage
[[Froject{ General | Help Content | Baggage (Wirbep (Hinibie [ Wabie (FOF  PDF Selings (UNICE
Paths to exdra fles
T
?Qmmw:mm “‘:l:l

|C:\Program Files\Helpmaker\Help source\back prg
|C:\Program Files\Helpmaker\Help sougca\home of v

il'-‘o&\lo_mogay' = S ||:|

Regitered Routines (DLL st

[ Add RoboHelp Entries

4. WinHelp
[Froect | General | HelpContext | Baggage | WinHel [ HimHelp Webste PDF [ FOF Setings " UNICC
Citation:
[ Compress and snable Full Test Semch
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5. HtmlHelp

Fiowct | Gererdl | HelpContedt | Bapgage | Winkielp | Himel | Webste (POF {POF Seangs LUNICD

[CIMSDN Helo fmakes a CHI fle}
[ Binaey TOC File:
HTML Fies: Extension | him vl

Extra HHP Options fexample: Alases)

6. Website

Proect [ Genewal | HopCortet | Baggage [ WirHep | HimMelp | Webste "(FDF | POF Settings L UNICC
HTML Sefings | TOC/HTMLHELP | MasVHTMLHELP | POPUP/HTMLHELP | TOC/WEBSITE | MAIN/WEBSITE | FOPUPAWE

HITML Files: Extercicer | pho -
Table of Contents
] Stafic HTML [checed = Javasci Tree)
e b Shom o

ju]
[ Dplay Husmbenng Order [ D10 ot inse Isbe fot Previous/Mest/Top
Wit of Conbent % or pael] E-

|
Indenkstion Pes Level el |20 =
TopHTML Tog y
cimg e home oF ' border= T Fieady Mads MuiLang
et HTML Tag

| timg e Terswand g bordes T

Frevious HTML Tag. i
| g src="back. pi* border="T'

Leit/Toc HTML Fort: [Defaul # Blank - Adisf]

7. PDF Setting

| Project | General | HelpContext | Baggage | WinHelp | HimMelp '{ Website | PDF | PDF Settings { UNICC

™
|
|
|

- \ <

(

8. UNICODE

[Project | Genersl [ HelpCortext | Baggage [ WinHep | HimHeb | Webste | POF | PDF Setings | UNICC

[ Smgle |

| Urscode Seftings

| ©ASO / Engieh ©) Hebrew / lmael

| ' ©)dapanese /15 /dop Unicods () Asabic / Middie East
) Eoeman / Wanung (") Baltic

| ' ) Chiness / China PRC © Russian / Russia

| ) Chinses / Taman O Thai

| | ©Tukish Tukey () Estem Europe
) Vieinamese / Vietname: (O Greek
O Hind / India

Take note:
| UNICODE/MBCS/DBCS conversions are VERY dificul and the
settings on this ‘simple’ tab are the CORRECT seftings for sach

Unrdes you KNOW what you are dong. do not touch the advanced
ceitng:

Jendela Utama
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iES - BB LIL
| Document Map L
= (g} HelpMaker |
=B Projects =
= i) HelpMaker )
=i [@ Help Contents
[ Introduction
[2] What's New
=i ¥ Overview
[# Installation
[# Credits
[#] Getting Started
[7) Technical Support
[?) Key Features
[? Advanced Features
[#) Uses x
[? System Requirements
= ¥ Vendor
[@ About
@ Vizace
=¥ Introduction

A e S T AL R
The main Window consists of the following: =

Jendela Utama HelpMaker terdiri dari:
1. Menu Utama HelpMaker

2. Toolbar

3. Peta Dokumen

Document Map
= {2} Hoiphaker
= Wy Projects
= @ HelpMaker
= [B Help Contants
2 ntroduction
3] What's New

= L

(7 Getting Started
] Techmicsl Suppon

4. Document Map Toolbar

r

.
-

I =—
i B

5. Text Editor
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6. TextAttribute Toolbar
i e = EEERETEE
7. Controls Attribute Toolbar
LS NEROR NETET RIS (29 |

8. Status Bar

AutoSave - FleSaved _ Page:1/1 | Cot33  |Line:8/8 _|lAbs: 368 OvR

Bekerja Dengan HelpMaker

1. Ketika memulai HelpMaker, secara normal Anda akan dikenalkan dengan arsip
HelpMaker baru. Untuk membuat arsip baru kapanpun, pilih menu File > New. Jika
telah terbuka arsip yang belum tersimpan, maka Anda akan dapat perintah untuk
menyimpan sebelum Anda membuat arsip baru. lkuti perintah pada layar untuk
membuat arsip baru.

2. Untuk membuka arsip bantuan yang ada, klik menu File > Open. Temukan arsip
bantuan yang Anda kehendaki. Klik Ok untuk menjalankan arsip ke dalam HelpMaker.

3. Anda boleh menyimpan perubahan arsip ke dalam piringan (disk) kapanpun dengan klik
menu File > Save atau dengan menekan tombol Save. Walaupun HelpMaker pada
waktu tertentu akan menyimpan arsip HelpMaker (*.sh5) secara otomatis Anda dapat
melakukan penyimpanan sesuka hati. Arsip ini juga akan tersimpan secara otomatis
sebelum Anda meng-compile arsip bantuan ini.

4. Jika Anda menghendaki untuk mengimpor arsip Word, RTF atau arsip HTML, maka
klik menu File > Import. Anda akan melihat tampilan seperti ini pada layar. Pilih
format arsip dan nama arsip. Klik Import untuk mengisi arsip ke dalam HelpMaker.

Which format do you want to import? 1

(O BTF Document
() Text File
() Himl
[ import as Text File
Ellename:
=)

[ Impott [F11] | [Cancel(eSC]| [ Hep[F1) | L

5. Anda juga dapat memenfaatkan fasilitas ekpor arsip menjadi Word, RTF, HTML,
PDF, dan Arsip teks. Pilih menu File > Export. Anda akan melihat tampilan seperti di
bawah ini. Pilih format arsip dan nama arsip. Klik Export untuk memindah dari
HelpMaker.
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(1 Standard Expon |

Which format do pou want to export to?

(=) Word Document

(O RTF Document

() HTML Document

() POF Fie

() Text Fie
Eiename

C-\Program Files\Helpmaker\Help source\E xporting_Fi BD

[_Ewot |[ Cencel |[ Hep |

6. Sumber arsip HelpMaker dapat Anda bagikan kepada pengguna lain dengan mengirim
arsip proyek HelpMaker (*.sh5) bahkan dengan berbagai gambar yang ada di dalamnya.

7. Untuk membuat topik baru adalah dengan memilih menu HelpMaker > Add Child.
Anda akan meilhat tampilan seperti di bawah ini. Buat pengaturan yang tepat dengan
memilih; Topic, Chapter, atau Chapter text dari jenis masukkan; Add Before atau Add
After dari jenis tambahan; Treeview Text, Topic ID dan pilihan lainnya. Kemudian klik
OK.

I~ RawDonol convest . Conmbest 10;
I™ Femove Discitcs %0

[ Akt

Erfen beywsceidt ore pe bree) o Feywenocs o v e kemerd 1 e Indes.

o J [ Cma [ B

8. Untuk mengganti nama sebuah topik, Anda harus membuka arsip yang dibutuhkan yang
terdapat Topic atau Chapter Text di dalamnya. Dobel klik Topic atau Chapter Text yang
akan diganti nama atau pilih Topic dengan Mouse kemudian tekan F2 atau pilih Topic
kemudian Anda pilih menu Edit > Rename. Masukkan nama yang diinginkan. Tekan
tombol Enter, jika tidak maka akan kembali semula sebelum diedit.

9. Untuk menghapus sebuah topik, Anda harus terlebih dahulu pilih topik yang akan
dihapus. Kemudian pilih menu HelpMaker > Delete atau tekan tombol Delete pada
Document Map Toolbar. Sebagai alternatif, Anda dapat klik kanan pada topik kemudian
pilih pilihan Move to Trash.

10. Untuk memindah Chapter, Topic, dan Chapter Text ke sekitarnya, Anda gunakan
Document Map Toolbar. Pilih topik yang akan dipindah. Kemudian pilih menu
HelpMaker > Mover. Anda dapat memilih perpindahan kanan-kiri dan atas-bawah.

11. Untuk meng-copy teks atau gambar dari Clipboard. Pilih teks atau gambar yang akan
di-copy. Kemudian pilih menu Edit > Copy.

12. Untuk membuat tabel. Pilih menu Table > Create Table. Anda akan melihat tampilan
seperti di bawah ini. Masukkan angka yang dikehendaki pada baris dan kolom
kemudian klik OK. Maka tabel yang diinginkan akan jadi.
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Insert Table El

Nurmbet of Columns: |8

RN R

Number of Rows: :2

[[] Remembes Dimensions for new table

[ oK ][ Cece || Hep |

13. Untuk memasukkan tanggal dan waktu. Sangat mudah hanya pilih menu Insert > Date

and Time. Anda akan melihat tampilan seperti di bawah ini. Anda dapat memilih
format yang dikehendaki dan klik OK.

Date and Time

Date/Time:

17267006922 %A w [922% & [ Now |[ Bevesh |

String

Fui, July, 28, 2006
July. 28, 2006
28/07/06
28-07-06
2006-07-28
07.28.2006

Fii. July, 28, 2006 06:13 pm v
] Show as Field
[ okEm | | CanceliESC) | | HebF1] |

14. Untuk memasukkan Page Break. Pilih menu Insert > Page Break. Maka akan muncul
tampilan seperti di bawah ini. Pilih Page Break dan klik OK.

() Section Break
() Column Break

| okF11] || Cancellesc) || HebFT |

15. Untuk memasukkan HyperLink. Pilih menu Insert > Hyperlink. Anda akan melihat
tampilan seperti di bawah ini. Buat pengaturan yang tepat kemudian klik OK.
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[ Ok [F11] ] [ Cancel E5C1 |

16. Untuk menyimpan RTF menjadi arsip. Pilih menu File > Export. Anda akan melihat
tampilan seperti di bawah ini. Pilih RTF Document dari pilihan yang ada kemudian
klik Export.

‘Which lormat do you want to expor to?
(%) Word Document

() RTF Document

) HTML Document

() POF File

O Tent File

Edename: w L
C:\Program Files\Helpmaker\Help souce\Exporting Fi[][--]

[ Emwot |[ Conced |[ Hep |

17. Untuk mengatur teks. Pilih menu Format > Font. Anda akan melihat tampilan seperti
di bawah ini. Atur jenis huruf, ukuran huruf, gaya huruf, warna huruf, dan efek sesuai
yang diinginkan kemudian klik OK.

Fontlthamcleg Spacing
~ Font Style: _Eaze
=3[R o
~ [IFTTEE |6 A
Italic |

9
Bold j1o |

Algeri Bold Italic |1

o BT 12
o — woo
Fortgolor. Background color: Script
I eisck v || Color ot sele v | DEFAULT v
Underljne Color
= o
Effects:
[ Undetline ] Superscript 140 caps
[[] Strikethrough [[] Subscrpt [[] Hidden

[T Double underfine [[] Small caps

_ The quick brown fox jumps over the lazy dog _

| okFn H Cancel [ESC] I[ Heb [F1]
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18. Untuk menemukan dan meletakkan kembali teks. Pilih menu Edit > Find. Kemudian
Anda akan melihat tampilan seperti di bawah ini. Masukkan kata yang akan dicari pada
kolom Find What. Masukkan kata yang akan diletakkan pada kolom Replace With.
Pastikan pengaturan yang dikendaki. Kemudian klik Replace atau Replace All untuk
mengubah secara keseluruhan.

Find X
Find | Reglace

Find what: | v

Seach
(=) Down O Up

[[] Start of Document
[[IMatch case
] Find whole words oniip

Cancel [t ]

19. Untuk memasukkan gambar. Pilih menu Insert > Picture. Kemudian Anda akan
melihat tampilan seperti di bawah ini. Pilih arsip gambar yang diperlukan kemudian
klik Open. Gambar yang dipilih akan masuk.

Open r‘F E(_
Look it [£ Help tource =] 6 cf B Picturet =
- 8
Recent b o
W >
— L6l 7z
Deskiop _tmpthp _tmphel Lstioge.bep
Iz |
e———
My Documents (*, i et [ ey (None)
ol e ‘ | s
My Cormputer !
1stlogo.prg addchild.prg Addtable prg
. v
- —
MyMetwork  Fide namo: i =
Lo 8. ) 3
Filet ol ype: [At Pctues " gt" png" ipg.” ipeg.” wint.” emt." =l _Cu’l:ﬂ d |

Penutup
Software ini dapat dimanfaatkan untuk membuat media pembelajaran. Ternyata tetap menarik
dan menyenangkan.
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