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Abstrak 

Media pembelajaran berbasis komputer yang dirancang ini bertujuan sebagai media 

bantu belajar siswa secara aktif walaupun tanpa guru. Artinya media ini didesain untuk sarana 

belajar siswa secara individual baik di rumah maupun di sekolah. Ketika siswa memasukkan 

CD media pembelajaran ke dalam komputer maka siswa dapat mengakses semua fasilitas yang 

sudah disediakan. 

Alur media pembelajaran ini dimulai dengan awalan, inti media, bantuan, dan penutup. 

Awalan berisi judul, standar kompetensi, kompetensi dasar, indikator, dan apersepsi yang 

berjalan secara otomatis. Inti media ini terdapat beberapa fasilitas, antara lain materi 

pembelajaran, contoh soal, latihan soal, tugas, diskusi, pengetahuan umu, sejarah tokoh-tokoh, 

tes kompetensi baik objektif maupun isian dan uji kemampuan akhir. Pada menu bantuan 

terdapat fasilitas profil sekolah, profil pembuat media, kalkulator, kamus digital, kalkulkator, 

dan daftar pustaka. Media pembelajaran diakhiri penutup yang berisi kata bijak dan penguatan. 

 

Kata Kunci : Rancang Bangun, Media Pembelajaran, Macromedia Authorware 6.0. 
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Pendahuluan 

Menurut panduan lomba pembuatan multimedia pembelajaran SMA 2007, 

pengertian multimedia pembelajaran SMA adalah media pembelajaran yang 

menggabungkan dua unsur atau lebih media yang terdiri dari teks, grafis, gambar, foto, 

audio, video, dan animasi secara terintegrasi dan interaktif sehingga dapat berfungsi sebagai 

alat bantu guru dalam mengajar dan sebagai aplikasi (software) belajar mandiri bagi siswa.1

Untuk menggunakan dan menjalankan software ini diperlukan batas minimum hardware 

pendukung. Ada beberapa komponen yang harus diperhatikan agar program dapat bekerja 

secara optimal. Adapun batas minimum hardware adalah sebagai berikut: 

Component Authoring Windows Playback 

Processor Pentium with floating-point coprocessor 486DX/66 or SX with 
floating-point coprocessor 

Memory 
16MB minimum 

24MB recommended 

8MB minimum 

12MB recommended 

System 
software 

Windows 95, Windows 98, Windows ME, 
Windows NT 4.0, and Windows NT 2000 

Windows 3.1 or later 

Windows NT 4.0 or later 

Drive 25MB of free disk space and a CD-ROM drive Not applicable 

 
                                                      
 
 
 
 
 
 
 
 
 
1 http://www.dikmenum.go.id. 
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Isi 
A. Langkah Rancang Bangun 

Proses rancang bangun media pembelajaran ini ada beberapa tahap yang harus 

dilaksanakan agar media yang dihasilkan dapat dimanfaatkan secara optimal. Secara umum, 

proses yang harus dilaksanakan adalah menentukan pokok bahasan, mendesain media, 

menguji media, dan pelaksanaan pembelajaran. 

Secara sistematis, ada beberapa tahap untuk melaksanakan rancang bangun media 

pembelajaran seperti hasil konsultasi peneliti kepada Prof. Suparwoto pada tanggal 28 

Desember 2006. Empat tahap yang disingkat 4D ini dijabarkan sebagai berikut: 

1. Define 

Tahap awal sebelum merancang media pembelajaran, peneliti mencoba untuk 

menemukan kebutuhan apa saja yang diperlukan untuk membangun media 

pembelajaran ini. Tahap ini mencoba untuk menganalisis kepada siapa media ini akan 

dibuat? Apa karakteristik umum siswa? Dan apa yang paling penting siswa butuhkan? 

2. Design 

Tahap selanjutnya adalah desain. Di mana peneliti akan merancang desain 

pesan visual yang mudah dipahami oleh sasaran. Tahap ini juga menganalisis tampilan 

agar materi yang akan dimuat dapat mudah diterima oleh sasaran. Hal ini diusahakan 

untuk membuat storyboard agar semua rencana tertata rapi. 

3. Develop 

Masuk pada tahap pengembangan, ini harus konsentrasi penuh menumbuhkan 

kreativitas peneliti dengan mengacu pada tahap sebelumnya. Setelah peneliti mencoba 

mencari referensi di berbagai toko buku tentang Macromedia Authorware 6.0 dan hanya 

menemukan dua buah buku, tapi ini tidak menjadi kendala. Peneliti mencoba untuk 
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memanfaatkan referensi utama yang terdapat di Macromedia Authorware 6.0 Help. 

Tahapan ini membutuhkan motion effect, transition, struktur navigasi dan 

interaktifitas, dan membuat data variabel. Hal ini dilakukan dengan uji sementara 

dengan guru mata pelajaran agar lebih familiar dengan media pembelajaran ini. 

4. Distiminate 

Tahap terakhir adalah mempersembahkan dan evaluasi. Setelah media 

pembelajaran ini sudah jadi dan layak, maka media sudah dapat digunakan dalam 

proses pembelajaran. 

Pengertian media berbasis komputer terintegrasi pada penelitian ini adalah media 

yang menyajikan pilihan aktifitas kepada siswa secara mandiri. Beberapa aktifitas ini antara 

lain; materi pokok, contoh soal, latihan, diskusi, tugas, dan evaluasi. Secara desain aplikasi, 

media ini terdiri dari berbagai software yang diharapkan dapat membantu dalam proses 

belajar. 

B. Desain Awalan 

 

Gambar 1. Kotak tampilan flowline “awal” 

Desain media pembelajaran menggunakan Macromedia Authorware secara umum 

adalah sama. Hanya membutuhkan minimal tiga icon yaitu display icon, wait icon, dan erase 
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icon. Ketiga icon ini dapat dipastikan selalu bersamasama karena secara logika ketiga icon ini 

berjalan secara urut. Secara sederhana cara mendesain awalan adala sebagai berikut: 

1. Buka program Macromedia Authorware 6, klik cancel atau none karena kita tidak akan 

menggunakan Knowledge Object. 

2. Atur hasil tampilan dengan Windows Properties, melalui menu Modify > File > Properties 

atau Ctrl+Shift+D. Misalnya pengaturan size : 800x600 (SVGA), Option : Center of  

Screen dan Title Bar. 

3. Masukkan Map icon ( ) ke flowline, kemudian beri nama “awal”. 

4. Double klik Map icon “awal”, kemudian masukkan Map icon “judul”, “apre”, “lanjut”, dan 

“lain”. Hal ini dimaksudkan agar pengerjaan selanjutnya lebih mudah dan lebih rapi 

5. Double klik Map icon “judul” kemudian masukkan Display icon ( ) beri nama “Back”, 

ini fungsinya untuk meletakkan background awalan. 

6. Double klik Display icon “back” kemudian masukkan gambar sebagai latar belakang. 

Caranya dengan klik menu Insert > Image. 

 

Gambar 2. Kotak dialog Properties Image 

7. Klik menu Import, kemudian cari file back.Jpg yang berada di dalam folder 

“image-audio-video”, jika sudah klik Import kemudian OK. 

8. Atur ukuran, letak gambar, agar terlihat lebih bagus dan berada sesuai keinginan pada 

Presentation Window. Kalau sudah selesai, tutup tampilan pada Presentasi Window 

menggunakan menu Control > Stop atau klik tanda silang merah. 
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9. Di bawah Display icon “back”, masukkan Sound icon ( ) dan beri nama “sound”. 

Double klik Sound icon dan klik Import untuk memasukkan file suara atau musik yang 

letaknya di folder “image-audio-video”. 

 

Gambar 3. Kotak dialog Properties Sound Icon 

10. Atur perputaran suara atau musik melalui icon Timing. Setelah selesai klik OK. 

11. Di bawah Sound icon, masukkan Display icon dan beri nama “asalam” kemudian import 

gambar bertuliskan kaligrafi salam. 

12. Untuk memberi efek pergerakan tulisan, Anda coba klik kanan pada Display icon 

“asalam” pilih Transition. Anda cukup memilih jenis transisi yang disediakan dan atur 

waktu pergerakannya. 

 

Gambar 4. Kotak dialog Transition 

13. Untuk gambar seperti kaligrafi salam, anda dapat memanfaatkan pilihan Modes dengan 

cara klik menu Window > Inspectors > Modes atau cukup tekan Ctrl+M. 
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14. Untuk mengatur waktu tampil “asalam”, klik dan drag sebuah Wait icon ( ) ke bawah 

asalam pada flowline. Dobel klik Wait icon tersebut, kemudian atur propertiesnya seperti di 

bawah ini. 

 

Gambar 5. Kotak dialog Properties Wait Icon 

15. Agar tampilan asalam tidak menumpuk dengan tampilan selanjutnya atau dengan kata lain 

agar tampilan sebelumnya tidak menumpuk pada tempilan berikutnya, maka gambar asalam 

atau tampilan sebelumnya perlu dihapus. Klik dan drag Erase icon ( ) ke bawah Wait 

icon. Beri nama hapus. Jalankan program dengan menu Control > Restart. Anda akan 

melihat tampilan seperti di bawah ini. Atur properties-nya dan pilih jenis bentuk 

translasinya, kemudian klik OK. 

 

Gambar 6. Kotak dialog Properties Erase Icon 

16. Untuk membuat animasi dari file GIF maka Anda cukup memastikan letak animasi pada 

flowline. Misal letak animasi GIF setelah Display icon. Kemudian klik menu Insert > 
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Media > Animated GIF. Klik tombol Browse untuk mencari letak file GIF dan klik OK. 

Kemudian dobel klik Animated GIF icon ( ) dan atur tampilan yang Anda kehendaki. 

 

Gambar 7. Kotak dialog Animated GIF Asset Properties 

C. Desain Menu Utama 

 

Gambar 8. Kotak tampilan flowline “menu” 

Bagian kedua setelah bagian awalan adalah bagian menu utama. Di sini menampilkan 

tombol menu pilihan dari fasilitas yang akan Anda sajikan. 

1. Klik dan drag sebuah Framework icon ( ) di bawah Map icon “awal” dan beri nama 

“menu”. 

2. Dobel klik pada Framework icon. Hapus semua Navigate icon ( ) yang ada. Pastikan hanya 

ada Display icon ( ) dan Interaction icon ( ). 
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3. Kemudian klik dan drag sebuah Navigate icon ( ) ke samping Interaction icon ( ). 

Lakukan ini sebanyak kebutuhan Anda, misal untuk tombol Uji Kompetensi, Cari Tahu, 

Referensi, Profil, dan Keluar. 

4. Selanjutnya dobel klik pada Display icon, tulis teks sesuai keinginan Anda. Dobel klik juga 

Interaction icon untuk mengatur letak tombol. 

5. Klik dan drag Map icon ( ) ke samping Framework icon dan beri nama “utama”. 

6. Setelah pengaturan menu utama selesai, maka Anda perlu menghubungkan masing-masing 

tombol navigasi ke Map icon yang sesuai. Cara membuat Hyperlink ini adalah dobel klik 

Navigate icon “Cari Tahu” dan tentukan halaman mana yang akan dihubungkan. 

 

Gambar 9. Kotak dialog Properties Navigate Icon 

7. Anda harus memperhatikan pada dialog Page harus disesuaikan dengan pilihan yang dituju. 

Setelah semua navigasi dihubungkan, maka Anda harus mengeceknya dengan cara 

menjalankan program. Pastikan semua tombol berfungsi dengan baik. 

D. Desain Materi Bahasan 

Untuk membuat tampilan materi, Anda harus dapat memilih dan memilah dari sebuah 

pokok bahasan. Seperti contoh di atas, Anda dapat membagi menjadi beberapa bagian dan 

membuat tombol navigasinya. Yang perlu Anda lukakan adalah mendesain terlebih dahulu 

secara manual di atas kertas sehingga pengaturan program lebih mudah. 
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1. Pastikan semua desain materi hanya terdapat dalam satu Map icon. Misal Map icon tersebut 

diberi nama “cari tahu”. Kemudian dobel klik dan Anda siap untuk mendesian sesuai 

rancangan. 

2. Masukkan Framework icon ( ) ke dalam flowline dan beri nama “materi”. Klik dan drag 

Map icon ke samping Framework “materi” dan beri nama “m”. Dobel klik Framework 

“materi”, hapus semua Navigate icon ( ) yang ada. Kemudian mamsukkan Navigate icon 

( ) yang baru sebanyak yang dibutuhkan. Beri nama sesuai dengan kebutuhan. Pastikan 

pemilihan nama tidak mempersulit kerja Anda. 

3. Di akhir kerja nanti, Anda tidak boleh lupa untuk menghubungkan Navigate icon ( ) ke 

Map icon ( ) yang dikehendaki. Kalau perlu Anda selalu menjalankan program untuk 

mencoba tombol navigasi apakah sudah berfungsi dengan baik. 

4. Masukkan Framework icon ke bawah Framework “materi” kemudian beri nama “bahasan”. 

Masukkan Map icon ( ) sejumlah yang dibutuhkan. Pastinya jumlah Map icon sama dengan 

jumlah Navigate icon sebagai tombol penghubungnya. Untuk mempermudah kerja Anda, 

nama Map icon target itu harus sama dengan nama Navigate icon sehingga ketika proses 

penghubungan akan lebih mudah. 

5. Sebagai contoh, Anda dapat memperhatikan salah satu Map icon dari Framework “bahasan”. 

Salah satu Map icon tersebut misal diberi nama “modul 3”. 

 

Gambar 10. Kotak tampilan flowline Map Icon “modul 3” 

6. Karena dalam “modul 3” ini juga masih banyak laternatif  pilihan, maka Anda dapat 

memasukkan Interactif  icon ( ) dan beri nama “modul 3”. Klik dan drag Map icon 

( ) ke samping Interactif  icon “modul 3” sebanyak kebutuhan dan di beri nama. Jangan 
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lupa masukkan juga Navigate icon ( ) dan beri nama “kembali” untuk membuat 

tombol navigasi menuju menu pilihan sebelumnya. 

7. Untuk menghubungkan Navigate “kembali” ke pilihan sebelumnya, Anda cukup dobel klik 

pada Navigate icon tersebut dan atur seperti gambar di bawah ini. Jika sudah selesai, klik OK. 

 

Gambar 11. Kotak dialog Properties Navigate Icon 

8. Ada tombol tambahan yang juga tidak kalah penting, yaitu tombol bantuan. Misal Anda 

menghendaki untuk menambah tombol bantuan untuk memanggil program Kalkulator. 

Yang perlu dicatat adalah bahwa program kalkulator atau program yang dikendaki harus 

berekstensi EXE, misal calculator.exe. Letak program yang akan Anda panggil juga harus 

satu folder dengan program yang Anda buat. 

9. Anda hanya cukup memasukkan Calculation icon ( ) di sebelah Interaction icon ( ) 

dan beri nama “Kalkulator”. Kemudian dobel klik dan tulis script seperti gambar di bawah 

ini. 

 

Gambar 12. Kotak tampilan script Calculation Icon “Kalkulator” 
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10. Pada salah satu Map icon ( )  di modul 3 misal diberi nama “suplemen”. Karena Anda 

merasa Map icon ini langsung menampilan isi materi, maka tidak perlu menambah Interactif  

icon ( ) ataupun Navigate icon ( ). Maka Anda cukup memasukkan Display icon ( ), 

Wait icon ( ), dan Erase icon ( ) berturut-turut ke dalam flowline. 

11. Ketik teks yang Anda inginkan dan atur semua desain yang ada. Anda dapat mengatur tata 

letak teks, jenis huruf, ukuran huruf, dan sebagainya. Anda juga bisa menambah efek 

transisi teks. Atur juga lama tampilan teks dan efek transisi pada penghapusan teks. 

12. Di akhir flowliIne, Anda masukkan Navigate icon ( ) dan beri nama “modul 3” yang 

berfungsi untuk mengembalikan ke Map icon “modul 3”. Dobel klik pada Navigate icon 

“modul 3” dan atur seperti pada gambar di bawah ini. 

 

Gambar 13. Kotak dialog Properties Navigate Icon 

13. Lakukan hal yang sama pada Map icon “modul” yang lainnya. Yang paling penting adalah 

imajanasi Anda saat mendesain media ini. Jangan lupa selalu menyimpan sebelum Anda 

melakukan perkerjaan lain. Anda juga harus menjelankan program agar dapat melihat hari 

perubahan pengaturan. Pilih menu Control > Restart atau tekan tombol Ctrl + R. 

Selamat mencoba, jangan mudah putus asa. 

E. Desain Soal Tes 

Desain tes tugas ini adalah pilihan ganda dengan pemunculan soal secara acak tetapi 

tidak ada pengulangan jawaban ketika jawaban salah. Artinya ketika pengguna menjawab 

dengan salah maka secara otomatis akan dilanjutkan ke soal berikutnya. Tetapi untuk 
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menghindari hafalan oleh pengguna, maka tes tugas ini dibuat secara acak. Selamat mencoba! 

1. Langkah pertama adalah pastikan ada Map icon untuk memuat tes ini. Kemudian membuat 

variabel awal menggunakan Calculation icon. Klik dan drag Calculation icon ( ) ke dalam 

flowline dan beri nama “var awal”. Kemudian dobel klik dan ketik seperti gambar di bawah 

ini. Kalau sudah tutup tampilan dan klik Yes. 

 

Gambar 14. Kotak tampilan script Calculation var awal 

2. Masukkan Decision icon ( ) di bawah Calculation icon “var awal” dan beri nama “trus”. 

Dobel klik Decision icon tersebut dan atur seperti di bawah ini. Pastikan bahwa decision icon 

berlambang U. 

 

Gambar 15. Kotak dialog Properties Decision Icon 

3. Klik dan drag Map icon ( ) ke samping Decision icon “trus” dan beri nama “no 1”. 

Kemudian dobel klik pada Map icon tersebut. 
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Gambar 16. Kotak tampilan flowline Map icon no 1 

4. Masukkan Calculation icon ( ), beri nama “va no”, kemudian dobel klik dan ketik 

seperti gambar di bawah ini. Seperti biasa, tutup jendela Calculation icon “va no” kemudian 

klik Yes. 

 

Gambar 17. Kotak tampilan script Calculation va no 

5. Masukkan Interaction icon ( ), beri nama “soal 1”. Kemudian dobel klik Interaction icon 

“soal 1” dan ketik soalnya. Atur tampilan soal sesuai kebutuhan. Agar nomor urut soal 

akan keluar secara otomatis tanpa mengetiknya, maka pada tampilan Presentation Windows 

ketik {nomor}. 

6. Masukkan Map icon ( ) di samping Interaction icon “soal 1”, kemudian berinama A, 

sebagai tombol pilihan A. Klik kanan pada Map icon “A”, pilih Response. Atur pilihan 

Response seperti di bawah ini. Setelah selesai mengatur tombol A maka klik OK. 
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Gambar 18. Kotak dialog Properties Response 

7. Kemudian klik kanan Map icon “A”, klik Calculation dan ketik script Ulang:=Ulang+1 

seperti di bawah ini. Setelah selesai tutup script dan klik Yes. 

 

Gambar 19. Kotak tampilan script Calculation A 

8. Untuk membuat tombol pilihan B, C, D, dan E. Anda cukup Copy tombol yang baru Anda 

buat. Caranya adalah klik kanan tombol A dan pilih copy kemudian klik mouse di sebelah 

kanan tombol A, klik kanan dan pilih Paste. Gantilah namanya yang sesuai; B, C, D, dan E. 

9. Ketika anda menjalankan program, maka semua tombol akan bernilai salah karena Anda 

belum memilih tombol sebagai jawaban benar dan mengaturnya. Untuk membuat tombol 

berjawaban benar, misal tombol C, maka klik kanan Map icon “C” kemudian klik Response. 

Atur seperti gambar di bawah ini dan jika selesai klik OK. 
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Gambar 20. Kotak dialog Properties Response 

10. Selanjutnya klik kanan Map icon “C”, klik Calculation. Ganti script Ulang:=Ulang+1 

menjadi Benar:=Benar+1 seperti gambar di bawah ini. 

 

Gambar 21. Kotak tampilan script Calculation C 

11. Setelah selesai, pastikan bahwa pada flowline hanya tombol C yang berjawaban benar dan 

berlambangkan + di depan hurufnya. Perhatikan gambar di bawah ini. 

 

Gambar 22. Kotak tampilan flowline Map icon no 1 
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12. Tampilan tes tugas ini akan lebih interaktif  jika Anda menambahkan beberapa tampilan. 

Misal ketika pengguna menjalankan tes tugas ini dan menjawab soal dengan salah, maka 

akan muncul keterangan “Maaf  Salah”. Hal ini dapat Anda lakukan dengan mudah. 

Caranya dobel klik pada Map icon ( ) “A” atau tombol yang bernilai salah. 

13. Masukkan Display icon ( ), Wait icon ( ), dan Erase icon ( ) ke dalam flowline. Ketik 

keterangan yang Anda inginkan. Atur juga lama tulisan muncul, misal Time Limit : 1 

Seconds. Jangan lupa efek transisi baik ketika tulisan muncul maupun ketika tulisan 

dihapus. 

14. Hal ini juga dapat Anda lakukan untuk Map icon “C” atau tombol yang bernilai benar. 

Anda cukup melakukan hal yang sama dan atur sesuai kebutuhan. Yang perlu diingat adalah 

tulisan harus diganti karena informasinya juga sudah berbeda, misal “Selamat Anda 

Benar”. 

15. Ingat setiap ada perubahan yang Anda lakukan, Anda harus segera menjalankan program 

tersebut karena untuk melihat perubahan yang ada. Anda hanya perlu pilih menu Control 

> Restart atau tekan tombol Ctrl + R. 

F. Publish Media 

Langkah terakhir untuk menghasilkan software Media Pembelajaran yang didesain 

dapar dijalankan tanpa harus mempunyai program Macromedia Authorware, maka terlebih dahulu 

harus di-publish atau dijadikan file aplication (*.EXE), adapun langkah-langkahnya sebagai 

berikut: 

1. Klik menu File > Publish > Publish Setting. Kemudian atur seperti tampilan di bawah 

ini. 
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Gambar 23. Kotak dialog One Button Publishing 

2. Pastikan pilihan Package As, With Runtime for Windows 9x and NT variant, dan Copy Supporting 

Files telah terpilih semua. Kemudian klik tombol Publish. Tunggu beberapa saat untuk 

proses publish sampai muncul kota dialog seperti d bawah ini. 

 

Gambar 24. Kotak dialog Information 

3. Klik OK. Program sudah siap untuk dijalankan tanpa menggunakan program Macromedia 

Authorware. Hasil publish akan terkumpul dalam satu folder seperti gambar di bawah ini. 

 

Gambar 25. Kotak tampilan folder local 
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Lilik Setiono. Kelahira

ulai tertarik di dunia computer sejak tahun 1997, saat di bangku 

 
Penutup 

Dari uraian yang telah dipaparkan di atas, maka dapat diambil kesimpulan bahwa 

dalam proses rancang bangun media pembelajaran harus memenuhi beberapa tahap yang 

disebut 4D, yaitu Define, Design, Develop, dan Destiminite. Hal ini menuntut kepada 

peneliti atau pengembang media pembelajaran harus memiliki alur yang jelas. Kalau perlu 

dalam proses rancang bangun media pembelajaran harus memiliki buku catatan atau yang 

sering disebut story board. 

Media pembelajaran yang telah dibuat tidak dapat secara langsung digunakan atau 

dimanfaatkan di kehidupan seharai-hari, tetapi harus dilaksanakan pengujian terlebih dahulu. 

Jika hasil analisis menyatakan bahwa media pembelajaran yang diduat telah layak guna, 

maka media pembelajaran dapat digunakan dalam kehidupan seharai-hari bahkan sangat 

mungkin untuk disebarluaskan. 
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